<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="Breaking News and Information with a strong bias for telling the truth. Censored news and analysis that you won't find anywhere else.">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/vendor/jquery.min.js?ver=20151215'></script>
<title>Chinese Companies Hoarded Other Nations’ Medical Supplies During Outbreak, Flew Them to China &#8211; NewsWars</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsWars &raquo; Feed" href="https://www.newswars.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsWars &raquo; Comments Feed" href="https://www.newswars.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsWars &raquo; Chinese Companies Hoarded Other Nations’ Medical Supplies During Outbreak, Flew Them to China Comments Feed" href="https://www.newswars.com/chinese-companies-hoarded-other-nations-medical-supplies-during-outbreak-flew-them-to-china/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newswars.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newswars-style-css' href='https://www.newswars.com/wp-content/themes/newswars/style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.newswars.com/wp-content/themes/newswars/assets/css/font-awesome.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-lib-css-css' href='https://www.newswars.com/wp-content/themes/newswars/assets/css/cookieconsent.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='jssocials-style-css' href='https://www.newswars.com/wp-content/themes/newswars/assets/css/jssocials.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='jssocials-flat-theme-css' href='https://www.newswars.com/wp-content/themes/newswars/assets/css/jssocials-theme-flat.css?ver=4.9.13' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/cookieconsent.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/gdpr-cookie-consent.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/jssocials.min.js?ver=4.9.13'></script>
<link rel='https://api.w.org/' href='https://www.newswars.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newswars.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newswars.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Watch Live: America Fighting for Its Freedom in Midst of Coronavirus Outbreak' href='https://www.newswars.com/watch-live-federal-bureaucrats-lock-down-health-care/' />
<link rel='next' title='Former Biden Staffer Drops Bombshell Allegation: Joe Pinned Me To The Wall Then Penetrated Me' href='https://www.newswars.com/former-biden-staffer-drops-bombshell-allegation-joe-pinned-me-to-the-wall-then-penetrated-me/' />
<meta name="generator" content="WordPress 4.9.13" />
<link rel="canonical" href="https://www.newswars.com/chinese-companies-hoarded-other-nations-medical-supplies-during-outbreak-flew-them-to-china/" />
<link rel='shortlink' href='https://www.newswars.com/?p=279817' />
<link rel="alternate" type="application/json+oembed" href="https://www.newswars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newswars.com%2Fchinese-companies-hoarded-other-nations-medical-supplies-during-outbreak-flew-them-to-china%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newswars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newswars.com%2Fchinese-companies-hoarded-other-nations-medical-supplies-during-outbreak-flew-them-to-china%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.newswars.com/?wordfence_lh=1&hid=529B777D88641D44CC41DE55807C452F');
</script><link rel="pingback" href="https://www.newswars.com/xmlrpc.php"><meta property="og:title" content="Chinese Companies Hoarded Other Nations’ Medical Supplies During Outbreak, Flew Them to China" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newswars.com/chinese-companies-hoarded-other-nations-medical-supplies-during-outbreak-flew-them-to-china/" />
<meta property="og:site_name" content="NewsWars" />
<meta property="og:image" content="https://www.newswars.com/wp-content/uploads/2020/03/china-gear.jpg" />
<meta property="og:description" content="Whistleblower claims operation was a &#039;worldwide project&#039;" />
<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
	var mapping = googletag.sizeMapping()
		.addSize([480, 60], [468, 60])
		.addSize([980, 100],[620, 100])
		.addSize([768, 100],[300, 250])
		.addSize([0, 0], [300, 50])
	.build();

	googletag.defineSlot('/7831363/Newswars', [728, 90], 'div-gpt-ad-1552504554048-0').addService(googletag.pubads());

    googletag.cmd.push(function() {
    var mapping = googletag.sizeMapping().addSize([480, 60], [468, 60]).addSize([980, 100],[620,100]).addSize([0, 0], [300, 50]).build();

    googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-620x100', [620, 100], 'div-gpt-ad-1415299254516-0').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });

	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script>

<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-6888464-22', 'auto');
		ga('send', 'pageview');
	</script>
<style type="text/css">
		.big-ad, .big-ad img,
		.ad, .ad img {
			width: 100%;
		}
		article p script + br:first-of-type {
  			display: none;
		}
		.wp-caption-text {
			font-size: 10pt;
			font-family: Georgia, sans-serif;
			font-size: 10pt;
		}

	</style>
<script type="text/javascript">
		const IFWAds = {
			init: async () => {
				try {
					const response = await fetch('https://directus.libertycdn.com:8080/_/items/newswars_ads');
					const json = await response.json();
					const ads = json.data;

					jQuery(document).ready(() => {
						ads.forEach(async (ad) => {
							if (ad.enabled) {
								const region = `#${ad.region}`;
								try {
									const response = await fetch(`https://directus.libertycdn.com:8080/_/files/${ad.product_image}`);
									const json = await response.json();
									const image = json.data;

									if (image.data) {
										IFWAds.inject(region, {
										link: ad.tracking_link,
										image: image.data.full_url
										}, false);
									}
								}
								catch {
									console.error(e);
								}
							}
						});
					});
				}
				catch (e) {
					console.error(e);
				}
			},
			inject: async (selector, ad, before) => {
				(function ($, selector, ad, before) {
				var $el = $(selector);
				var template = `<div class="ad"><a href="${ad.link}" target="_blank"><img src="${ad.image}"/></a></div>`;

				if ($el.length > 0) {
					if (before) {
					$el.prepend(template);
					}
					else {
					$el.append(template);
					}
				}
				})(jQuery, selector, ad, before);
			}
		};

		IFWAds.init();

	</script>
</head>
<body class="post-template-default single single-post postid-279817 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
<style type="text/css">
		@keyframes up-right {
			0% {
				transform: scale(1);
				opacity: .25
			}
			50% {
				transform: scale (1, 5);
				opacity: 1;
			}
			100% {
				transform: scale(1);
				opacity: .25;
			}
		}
		.circle {
			display: inline-block;
			position: relative;
			bottom: 2px;
			left: 1px;
			margin-left: 5px;
			border-radius: 50%;
			width: 8px;
			height: 8px;
			opacity: .25;
		}
		.red {
			background-color: #e00;
			animation: up-right 0.9s infinite;
		}
	</style>
<div id="page" class="site">

<header id="masthead" class="site-header-wrapper">
<div class="site-header-top">
<nav id="siteMobileNavigation" class="mobile-navigation">
<button class="menu-toggle btn btn-secondary btn-sm" aria-controls="primary-menu" aria-expanded="false">
<i class="ion-navicon-round"></i>
<span>Sections</span>
</button>
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1520"><a href="https://www.newswars.com/special-reports/">Special Reports</a></li>
<li id="menu-item-1521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1521"><a href="https://www.newswars.com/u-s-news/">U.S. News</a></li>
<li id="menu-item-1523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1523"><a href="https://www.newswars.com/world-news/">World News</a></li>
<li id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://www.newswars.com/economy/">Economy</a></li>
<li id="menu-item-1515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a href="https://www.newswars.com/government/">Government</a></li>
<li id="menu-item-1522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"><a href="https://www.newswars.com/world-at-war/">World at War</a></li>
<li id="menu-item-1516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1516"><a href="https://www.newswars.com/health/">Health</a></li>
<li id="menu-item-1519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1519"><a href="https://www.newswars.com/science-tech/">Science &#038; Tech</a></li>
<li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://www.newswars.com/globalism/">Globalism</a></li>
<li id="menu-item-1517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1517"><a href="https://www.newswars.com/hot-news/">Hot News</a></li>
<li id="menu-item-270955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270955"><a target="_blank" href="https://www.infowars.com">Infowars</a></li>
<li id="menu-item-270958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270958"><a target="_blank" href="https://banned.video">Banned.Video</a></li>
<li id="menu-item-270954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270954"><a target="_blank" href="https://www.infowarsstore.com">Store</a></li>
</ul></div> <div id="mobileOverlay"></div>
</nav>
<div class="site-branding-mobile">
<div class="site-logo">
<a href="https://www.newswars.com/" rel="home">
<img src="https://www.newswars.com/wp-content/themes/newswars/assets/images/newswars-logo.png">
</a>
</div>
</div>
<div class="cta-buttons">
<a href="/stream/live" class="btn btn-info btn-sm">
Watch Live <span class="circle red"></span>
</a>
<a href="/feed/custom_feed_rss" class="btn btn-warning btn-sm"><span class="icon ion-social-rss"></span></a>
</div>
</div>
<div class="site-header-bottom">
<div class="site-branding-main">
<a class="site-logo" href="https://www.newswars.com/" rel="home">
<img src="https://www.newswars.com/wp-content/themes/newswars/assets/images/newswars-logo.png" />
<div class="navbar-slogan">Battling tyranny worldwide</div>
</a>
<div class="navbar-date-video">
<span class="date">
Thursday, March 26, 2020 </span>
<span class="divider">|</span>
<a href="/stream/live" class="video">
<span class="icon ion-ios-videocam"></span>
<span>Video</span>
</a>
</div>
</div>
<nav id="siteMainNavigation" class="main-navigation">
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1520"><a href="https://www.newswars.com/special-reports/">Special Reports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1521"><a href="https://www.newswars.com/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1523"><a href="https://www.newswars.com/world-news/">World News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://www.newswars.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a href="https://www.newswars.com/government/">Government</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"><a href="https://www.newswars.com/world-at-war/">World at War</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1516"><a href="https://www.newswars.com/health/">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1519"><a href="https://www.newswars.com/science-tech/">Science &#038; Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://www.newswars.com/globalism/">Globalism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1517"><a href="https://www.newswars.com/hot-news/">Hot News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270955"><a target="_blank" href="https://www.infowars.com">Infowars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270958"><a target="_blank" href="https://banned.video">Banned.Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270954"><a target="_blank" href="https://www.infowarsstore.com">Store</a></li>
</ul></div> </nav>
</div>
</header>
<div id="content" class="site-content">
<header class="entry-header">
<div class="entry-image-header-wrapper" style="background-image: url(https://www.newswars.com/wp-content/uploads/2020/03/china-gear.jpg);">
<div class="entry-image-header">
<h1 class="entry-title small">
Chinese Companies Hoarded Other Nations’ Medical Supplies During Outbreak, Flew Them to China </h1>
<h3 class="entry-subtitle">
Whistleblower claims operation was a 'worldwide project' </h3>
</div>
</div>
<div class="entry-media-credits">
<p class="image-credits">Image Credits:&#32;<a href="" target="_blank">Wang Zhongju/China News Service via Getty Images</a>.</p> </div>
<div class="entry-meta">
<span class="entry-author">
By
Dan Lyman </span>
Thursday, March 26, 2020 </div>
</header>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<script type="text/javascript">
	(function ($) {
		$(document).ready(function () {
			jsSocials.shares.print = {
				label:'Print',
				logo: 'fa fa-print',
				shareUrl: 'javascript:window.print();',
				countUrl: '',
				shareIn: 'self',
				getCount: function(data) {
					return 0;
				},
				on: {
					click: function (event) {
						return window.print();
					}
				}
			};

			var $el = $("#share-links").jsSocials({
				showCount: true,
				showLabel: false,
				shares: ['facebook', 'twitter', 'email', 'print']
			});
		});
	})(jQuery);
</script>
<div id="share-links" class="social-share-wrapper "></div>
<article id="post-279817" class="post-279817 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-globalism">
<div class="entry-content">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p><strong>Massive supplies of critical medical gear have been hoarded by major Chinese companies in other countries and flown to China during the Wuhan coronavirus outbreak, according to reports.</strong></p>
<p>Chinese property developers with offices in Australia organized multiple planeloads of critical medical equipment to be sent from Sydney to Wuhan and other parts of China, according to the <a href="https://amp.smh.com.au/national/second-developer-flies-82-tonnes-of-medical-supplies-to-china-20200326-p54e8n.html" rel="noopener" target="_blank">Sydney Morning Herald</a>.</p>
<p>The operations &mdash; at least one of which was executed worldwide, according to a whistleblower &mdash; saw employees ordered to suspend normal tasks and spend weeks sourcing and stockpiling items such as surgical masks, gloves, thermometers, hand sanitizers, and protective coveralls and outfits from around Australia and beyond.</p>
<p>&ldquo;The chartered plane with 90 tons of medical supplies, including 100,000 most needed protective coveralls and 900,000 pairs of medical gloves, has successfully departed from Sydney and arrived in Wuhan on 24 Feb.,&rdquo; announced a recent LinkenIn post from Risland Australia &mdash; a Chinese property development company whose major stakeholder is Yang Huiyan, the richest woman in Asia &mdash; the Herald reports.</p><div id="div-gpt-ad-1415299254516-0" style="width:100%; text-align: center;">
<script type="text/javascript">
	  googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-1415299254516-0'); 
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		  jQuery(document).ready(function () {
			var frame = jQuery('.single-post #div-gpt-ad-1415299254516-0 iframe');
			frame.contents().find('#google_image_div, #google_image_div a').css({width:'100%'});
			frame.contents().find('amp-img.img_ad').css({width:'100%'});
			frame.contents().find('img.img_ad, amp-img.img_ad img').css({width:'100%', height:'auto', 'max-width': 'none', 'max-height': 'none', 'min-width': 'none', 'min-height': 'none'});
		  });
		});
	  });
	</script></div>
<p>Another Chinese-owned company, Greenland Australia, reportedly executed a similar scheme in Australia and other countries.</p>
<p>&ldquo;Employees of Greenland Australia, a subsidiary of the Chinese government-backed global property giant Greenland Group, were instructed to put their normal work on hold and source bulk supplies of essential medical items to ship back to China,&rdquo; the Herald reported, citing a whistleblower who said it was a &ldquo;worldwide project.&rdquo;</p>
<p>The Greenland Group reportedly hoarded and shipped an estimated 3 million respiratory masks, 700 hazmat suits, and 500,000 pairs of gloves to China.</p><div class="text-ad" style="font-style: italic; margin-top: 15px;"><a href="https://www.infowarsstore.com/" rel="noopener" target="_blank">Take part in the ultimate win-win deals on the web by checking out the Infowars Store now!</a></div>
<p>Australian hospitals are now facing a scarcity of some of these critical supplies.</p>
<p>&ldquo;The shortage of personal protective equipment in NSW hospitals is scandalous,&rdquo; a medical worker told the Herald. &ldquo;Doctors and nurses on the front line feel inadequately protected, exposed and vulnerable.&rdquo;</p>
<p>Australia currently has 2,810 confirmed coronavirus cases at the time of this writing.</p>
<hr><div class="ifw-player" data-video-id="5e7cfc79e552490063b6094d"></div>
<p><script src="https://infowarsmedia.com/js/player.js" async></script><br>
Alex Jones breaks down the CDC report that claims the 2018 flu <a href="https://banned.video/watch?id=5e7cfc79e552490063b6094d" rel="noopener" target="_blank">killed more than what is projected for COVID-19.</a></p>
<p><strong>Dan Lyman:</strong> <a class="twitter-follow-button" href="https://twitter.com/citizenanalyst" data-show-count="false">Follow @CitizenAnalyst</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p></body></html>
</div>
<div id="under-article-ad"></div>
<hr>
<script type="text/javascript">
	(function ($) {
		$(document).ready(function () {
			jsSocials.shares.print = {
				label:'Print',
				logo: 'fa fa-print',
				shareUrl: 'javascript:window.print();',
				countUrl: '',
				shareIn: 'self',
				getCount: function(data) {
					return 0;
				},
				on: {
					click: function (event) {
						return window.print();
					}
				}
			};

			var $el = $("#share-links").jsSocials({
				showCount: true,
				showLabel: false,
				shares: ['facebook', 'twitter', 'email', 'print']
			});
		});
	})(jQuery);
</script>
<div id="share-links" class="social-share-wrapper left"></div> <hr>
</article>
<div class="card-wrapper audio-card">
<div class="card-block">

<h4 class="tagline">WATCH ALL SHOWS</h4>
<div class="video-player">
<div class='ifw-player' data-video-id='5c59c724f7c188001c3d8e2f'></div><script src='https://www.infowarsmedia.com/js/player.js' async></script>
</div>
<h4 class="tagline">AUDIO</h4>
<audio controls style="margin-top: 0;">
<source src="https://streams.infowars.com/alexjonesshow">
Your browser does not support the audio element.
</audio>
<a target="_blank" href="https://banned.video"><img src="https://images.infowarsmedia.com/images/5d8b905ace348a0019f09b7a" /></a>

<p class="audio-footer" style="margin-top: 0;">
<a href="http://xml.nfowars.net/Alex.rss" class="ml-2">Podcast</a> |
<a href="https://play.google.com/store/apps/details?id=com.infowars.official" class="">Google Play</a> |
<a href="/stream/live" class="">Radio</a>
</p>
</div>
</div>
<div id="comment_thread">
<div class="" id="coral_talk_967545469"></div>
<script src="https://platform.cmmtr.com/static/embed.js" async onload="
		Coral.talkStream = Coral.Talk.render(document.getElementById('coral_talk_967545469'), {
			talk: 'https://platform.cmmtr.com'
		});
	"></script>
</div>
</main>
</div>
<aside id="secondary" class="widget-area">
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="side-ad"></div></div></section> <section id="trending-posts-2" class="widget trending_posts_widget"> <h2 class="widget-title">Trending</h2> <ul class="trending-posts-wrapper">
<li class="trending-post-item">
<a href="https://www.newswars.com/watch-live-trump-coronavirus-task-force-host-press-conference-at-white-house/" class="">
<span>
Watch Live: Trump, Coronavirus Task Force Host Press Conference at White House </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2020/03/TrumpWHGetty32620-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/former-biden-staffer-drops-bombshell-allegation-joe-pinned-me-to-the-wall-then-penetrated-me/" class="">
<span>
Former Biden Staffer Drops Bombshell Allegation: Joe Pinned Me To The Wall Then Penetrated Me </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/08/biden2876-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/chinese-companies-hoarded-other-nations-medical-supplies-during-outbreak-flew-them-to-china/" class="">
<span>
Chinese Companies Hoarded Other Nations’ Medical Supplies During Outbreak, Flew Them to China </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2020/03/china-gear-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/watch-live-federal-bureaucrats-lock-down-health-care/" class="">
<span>
Watch Live: America Fighting for Its Freedom in Midst of Coronavirus Outbreak </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2020/03/GettyImages-1212388741-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/cdc-says-2018-flu-killed-more-than-coronavirus-will-in-u-s/" class="">
<span>
CDC Says 2018 Flu Killed More Than Coronavirus Will In U.S. </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2020/03/GettyImages-1209679064-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/study-fast-charging-stations-damage-tesla-car-batteries/" class="">
<span>
Study: Fast-Charging Stations Damage Tesla Car Batteries </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2020/03/TeslaChargeGetty32620-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/coronavirus-bill-includes-350-million-for-migration-and-refugee-assistance/" class="">
<span>
Coronavirus Bill Includes $350 Million For &#8220;Migration and Refugee Assistance&#8221; </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2020/03/260320border-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/texas-third-largest-county-suspends-private-property-rights-amid-covid-19/" class="">
<span>
Texas&#8217; Third Largest County Suspends Private Property Rights Amid COVID-19 </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2020/03/3-26-20-tarrant-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/troubled-f-35-becomes-latest-coronavirus-casualty/" class="">
<span>
Troubled F-35 becomes latest coronavirus casualty </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2020/03/032620f35-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/72-of-americans-now-avoiding-all-public-places-gallup-poll/" class="">
<span>
72% Of Americans Now Avoiding All Public Places: Gallup Poll </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2020/03/032620metro-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
</ul>
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="side-long-ad"></div></div></section></aside>
</div>
<footer class="site-footer">
<div class="site-info">
<p>
<span>© 2020 NewsWars</span>
<a href="https://www.infowars.com/digital-millennium-copyright-act/" target="_blank">Digital Millennium Copyright Act Notice</a>
<a href="https://www.infowars.com/terms-of-service/#three" target="_blank">Privacy Policy</a>
<a href="/cdn-cgi/l/email-protection#a4c2c1c1c0c6c5c7cfe4cdcac2cbd3c5d6d78ac7cbc9">Contact Us</a>
</p>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/vendor/jquery.min.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
</body>
</html>
