<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>CNN Contributor Equates Trump to President Johnson, Gets it Wrong &#8211; NewsWars</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsWars &raquo; Feed" href="https://www.newswars.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsWars &raquo; Comments Feed" href="https://www.newswars.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsWars &raquo; CNN Contributor Equates Trump to President Johnson, Gets it Wrong Comments Feed" href="https://www.newswars.com/cnn-contributor-equates-trump-to-president-johnson-gets-it-wrong/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newswars.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newswars-style-css' href='https://www.newswars.com/wp-content/themes/newswars/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.newswars.com/wp-content/themes/newswars/assets/css/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-lib-css-css' href='https://www.newswars.com/wp-content/themes/newswars/assets/css/cookieconsent.min.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/cookieconsent.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/gdpr-cookie-consent.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://www.newswars.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newswars.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newswars.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='The Origins Of Transgenderism Revealed' href='https://www.newswars.com/the-origins-of-transgenderism-revealed/' />
<link rel='next' title='Breaking! Iran Confirms Unleashing Hezbollah Terror Cells In US, Threatens to Activate 5th Generation Warfare' href='https://www.newswars.com/breaking-iran-confirms-unleashing-hezbollah-terror-cells-in-us-threatens-to-activate-5th-generation-warfare/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="https://www.newswars.com/cnn-contributor-equates-trump-to-president-johnson-gets-it-wrong/" />
<link rel='shortlink' href='https://www.newswars.com/?p=237450' />
<link rel="alternate" type="application/json+oembed" href="https://www.newswars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newswars.com%2Fcnn-contributor-equates-trump-to-president-johnson-gets-it-wrong%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newswars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newswars.com%2Fcnn-contributor-equates-trump-to-president-johnson-gets-it-wrong%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.newswars.com/?wordfence_lh=1&hid=9FA9BAFBA5AD6C4D35FCC66C0E2F09F1');
</script><link rel="pingback" href="https://www.newswars.com/xmlrpc.php"><meta property="og:title" content="CNN Contributor Equates Trump to President Johnson, Gets it Wrong" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newswars.com/cnn-contributor-equates-trump-to-president-johnson-gets-it-wrong/" />
<meta property="og:site_name" content="NewsWars" />
<meta property="og:image" content="https://www.newswars.com/wp-content/uploads/2018/07/72618TrumpGetty.jpg" />
<meta property="og:description" content="Op-ed distorts American history to satisfy a far-left agenda" />
<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
	var mapping = googletag.sizeMapping()
		.addSize([480, 60], [468, 60])
		.addSize([980, 100],[620, 100])
		.addSize([768, 100],[300, 250])
		.addSize([0, 0], [300, 50])
	.build();

	googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-620x100', [620, 100], 'div-gpt-ad-1415299254516-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-300', [300, 250], 'div-gpt-ad-1403197269028-0').addService(googletag.pubads());

	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script>

<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-104519004-1', 'auto');
		ga('send', 'pageview');
	</script>
</head>
<body class="post-template-default single single-post postid-237450 single-format-standard">
<div id="page" class="site">

<header id="masthead" class="site-header-wrapper">
<div class="site-header-top">
<nav id="siteMobileNavigation" class="mobile-navigation">
<button class="menu-toggle btn btn-secondary btn-sm" aria-controls="primary-menu" aria-expanded="false">
<i class="ion-navicon-round"></i>
<span>Sections</span>
</button>
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1520"><a href="https://www.newswars.com/special-reports/">Special Reports</a></li>
<li id="menu-item-1521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1521"><a href="https://www.newswars.com/u-s-news/">U.S. News</a></li>
<li id="menu-item-1523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1523"><a href="https://www.newswars.com/world-news/">World News</a></li>
<li id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://www.newswars.com/economy/">Economy</a></li>
<li id="menu-item-1515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a href="https://www.newswars.com/government/">Government</a></li>
<li id="menu-item-1522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"><a href="https://www.newswars.com/world-at-war/">World at War</a></li>
<li id="menu-item-1516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1516"><a href="https://www.newswars.com/health/">Health</a></li>
<li id="menu-item-1519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1519"><a href="https://www.newswars.com/science-tech/">Science &#038; Tech</a></li>
<li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://www.newswars.com/globalism/">Globalism</a></li>
<li id="menu-item-1517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1517"><a href="https://www.newswars.com/hot-news/">Hot News</a></li>
</ul></div> <div id="mobileOverlay"></div>
</nav>
<div class="site-branding-mobile">
<div class="site-logo">
<a href="https://www.newswars.com/" rel="home">
<img src="https://www.newswars.com/wp-content/themes/newswars/assets/images/newswars-logo.png">
</a>
</div>
</div>
<div class="cta-buttons">
<a href="/stream/live" class="btn btn-info btn-sm">
Watch Live
</a>
<a href="/feed/custom_feed_rss" class="btn btn-warning btn-sm"><span class="icon ion-social-rss"></span></a>
</div>
</div>
<div class="site-header-bottom">
<div class="site-branding-main">
<a class="site-logo" href="https://www.newswars.com/" rel="home">
<img src="https://www.newswars.com/wp-content/themes/newswars/assets/images/newswars-logo.png" />
<div class="navbar-slogan">Battling tyranny worldwide</div>
</a>
<div class="navbar-date-video">
<span class="date">
Thursday, July 26, 2018 </span>
<span class="divider">|</span>
<a href="/stream/live" class="video">
<span class="icon ion-ios-videocam"></span>
<span>Video</span>
</a>
</div>
</div>
<nav id="siteMainNavigation" class="main-navigation">
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1520"><a href="https://www.newswars.com/special-reports/">Special Reports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1521"><a href="https://www.newswars.com/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1523"><a href="https://www.newswars.com/world-news/">World News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://www.newswars.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a href="https://www.newswars.com/government/">Government</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"><a href="https://www.newswars.com/world-at-war/">World at War</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1516"><a href="https://www.newswars.com/health/">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1519"><a href="https://www.newswars.com/science-tech/">Science &#038; Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://www.newswars.com/globalism/">Globalism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1517"><a href="https://www.newswars.com/hot-news/">Hot News</a></li>
</ul></div> </nav>
</div>
</header>
<div id="content" class="site-content">
<header class="entry-header">
<div class="entry-image-header-wrapper" style="background-image: url(https://www.newswars.com/wp-content/uploads/2018/07/72618TrumpGetty.jpg);">
<div class="entry-image-header">
<h1 class="entry-title small">
CNN Contributor Equates Trump to President Johnson, Gets it Wrong </h1>
<h3 class="entry-subtitle">
Op-ed distorts American history to satisfy a far-left agenda </h3>
</div>
</div>
<div class="entry-media-credits">
<p class="image-credits">Image Credits:&#32;<a href="" target="_blank">Bloomberg / Contributor / Getty</a>.</p> </div>
<div class="entry-meta">
<span class="entry-author">
By
Clifford Cunningham </span>
Thursday, July 26, 2018 </div>
</header>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<link rel="stylesheet" type="text/css" media="screen" href="https://www.newswars.com/wp-content/themes/newswars/assets/css/jssocials.css" />
<link rel="stylesheet" type="text/css" media="screen" href="https://www.newswars.com/wp-content/themes/newswars/assets/css/jssocials-theme-flat.css" />
<script type="text/javascript" src="https://www.newswars.com/wp-content/themes/newswars/assets/js/jssocials.min.js"></script>
<script type="text/javascript">
	jsSocials.shares.print = {
		label:'Print',
		logo: 'fa fa-print',
		shareUrl: 'javascript:window.print();',
		countUrl: '',
		shareIn: 'self',
		getCount: function(data) {
			return 0;
		},
		on: {
			click: function (event) {
				return window.print();
			}
		}
	};

	(function ($) {
		$(document).ready(function () {
			var $el = $("#share-links").jsSocials({
				showCount: true,
				showLabel: false,
				shares: ['facebook', 'twitter', 'email', 'print']
			});
		});
	})(jQuery);
</script>
<div id="share-links" class="social-share-wrapper "></div>
<article id="post-237450" class="post-237450 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-us-news">
<div class="entry-content">
<p><strong>A contributor for CNN equated President Trump with President Andrew Johnson by implying both men share white supremacist views and &#8220;a tainted ascent to the presidency&#8221; in an op-ed that distorts American history to satisfy a far-left political agenda.</strong></p>
<p>&#8220;Donald Trump likes to compare himself to Andrew Jackson, but the Andrew he really resembles is Andrew Johnson. What they have in common are delusions of personal grandeur and a tainted ascent to the presidency,&#8221; <a href="https://www.cnn.com/2018/07/25/opinions/what-happened-the-last-time-a-president-chose-americas-enemies-over-its-friends-sinha/index.html" target="_blank" rel="noopener">declared</a> Manisha Sinha, the Draper Chair in American History at the University of Connecticut.</p>
<p>&#8220;Trump was elected by a minority of the American electorate, with help from the vagaries of the Electoral College system and from considerable Russian interference. Johnson became president thanks to an assassin&#8217;s bullet.&#8221;</p>
<div id="div-gpt-ad-1403197269028-0" class="article-ad ad--inline" style="width:300px; height:250px;">
<script type="text/javascript">
		googletag.cmd.push(function() {
		googletag.display("div-gpt-ad-1403197269028-0"); });
		</script>
</div>
<p>While claiming Johnson&#8217;s &#8220;white-supremacist views were blatant,&#8221; and his policies &#8220;precipitated a constitutional crisis that put the President at loggerheads with Congress and his own party, the Republicans,&#8221; Sinha made one glaring factual error: Johnson was a Democrat, not a Republican.
<p>When his home state of Tennessee voted to secede from the Union in 1861, Johnson, who was serving in the Senate and adamantly opposed to secession, fled the state and became the only Senator from a state in the Confederacy to remain in the Senate.
<p>In his campaign for reelection in 1864, Abraham Lincoln sought to create a National Union Ticket with a Democrat as his vice president, replacing Republican Senator Hannibal Hamlin of Maine. Johnson, the country&#8217;s most prominent Southern Unionist who had left the Senate in 1862 to serve as Military Governor of Tennessee, was selected as Lincoln&#8217;s vice president and the ticket handedly defeated Democrat George McClellan.
<p>Lambasting Republicans for not pushing back on President Trump&#8217;s criticisms of Robert Mueller, Sinha equated the situation with Congressional Republicans who, strongly opposed to Johnson&#8217;s agenda for Reconstruction, passed the Tenure of Office Act in 1867, making it illegal for the president to fire a cabinet secretary without the consent of the Senate.
<p>When Johnson fired Secretary of War Edwin Stanton, a Radical Republican who fully supported the policy of tough Reconstruction supported by a majority of Congress, Congressional Republicans &#8220;put their country before a traitorous President&#8221; and began an effort to impeach Johnson.
<p>Though he survived the trial by one vote, Johnson was politically weakened and was ultimately denied the Democratic Party&#8217;s nomination in 1868.
<p>It is worth noting the Tenure of Office Act was fully repealed in 1887, and in a similar case in 1926, the Supreme Court noted &#8220;that the Tenure of Office Act of 1867, insofar as it attempted to prevent the President from removing executive officers who had been appointed by him by and with the advice and consent of the Senate, was invalid.&#8221;
<p>&#8220;The Republican Party, like Southern slaveholders of yore, is rapidly becoming an anti-democratic force willing to sacrifice the country, democratic institutions and the sanctity of the electoral process to protect its political power and enact its reactionary political and economic agenda,&#8221; she concluded, again inaccurately equating Southern slaveholders with the Republican Party.
<p><iframe src="https://www.youtube.com/embed/JCUvFN4qjOo" width="587" height="349" frameborder="0" allowfullscreen="allowfullscreen"></iframe>
</div>
<a href="http://infowarslife.com/" class="infowars-cta-banner">
<img src="/wp-content/themes/newswars/assets/images/infowarsstore-cta-banner.jpg">
</a>
<hr>
<link rel="stylesheet" type="text/css" media="screen" href="https://www.newswars.com/wp-content/themes/newswars/assets/css/jssocials.css" />
<link rel="stylesheet" type="text/css" media="screen" href="https://www.newswars.com/wp-content/themes/newswars/assets/css/jssocials-theme-flat.css" />
<script type="text/javascript" src="https://www.newswars.com/wp-content/themes/newswars/assets/js/jssocials.min.js"></script>
<script type="text/javascript">
	jsSocials.shares.print = {
		label:'Print',
		logo: 'fa fa-print',
		shareUrl: 'javascript:window.print();',
		countUrl: '',
		shareIn: 'self',
		getCount: function(data) {
			return 0;
		},
		on: {
			click: function (event) {
				return window.print();
			}
		}
	};

	(function ($) {
		$(document).ready(function () {
			var $el = $("#share-links").jsSocials({
				showCount: true,
				showLabel: false,
				shares: ['facebook', 'twitter', 'email', 'print']
			});
		});
	})(jQuery);
</script>
<div id="share-links" class="social-share-wrapper left"></div> <hr>
</article>
<div id="disqus_thread"></div>
</main>
</div>
<aside id="secondary" class="widget-area">
<section id="media_image-4" class="widget widget_media_image"><a href="http://www.infowarslife.com"><img width="300" height="250" src="https://www.newswars.com/wp-content/uploads/2018/06/side-300x200-300x250.jpg" class="image wp-image-223047  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></section> <section id="trending-posts-2" class="widget trending_posts_widget"> <h2 class="widget-title">Trending</h2> <ul class="trending-posts-wrapper">
<li class="trending-post-item">
<a href="https://www.newswars.com/international-buyers-exit-us-housing-market/" class="">
<span>
International Buyers Exit US Housing Market </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/04/nyc-skyline-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/hungary-official-blames-political-correctness-for-migrant-crisis/" class="">
<span>
Hungary Official Blames Political Correctness for Migrant Crisis </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/07/72618HungaryOfficial-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/mass-migration-greatest-threat-to-security-austrian-army-official/" class="">
<span>
&#8220;Mass Migration Greatest Threat to Security&#8221; &#8211; Austrian Army Official </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/06/41118Migrants-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/breaking-iran-confirms-unleashing-hezbollah-terror-cells-in-us-threatens-to-activate-5th-generation-warfare/" class="">
<span>
Breaking! Iran Confirms Unleashing Hezbollah Terror Cells In US, Threatens to Activate 5th Generation Warfare </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/07/iran-cyber-dam-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/cnn-contributor-equates-trump-to-president-johnson-gets-it-wrong/" class="">
<span>
CNN Contributor Equates Trump to President Johnson, Gets it Wrong </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/07/72618TrumpGetty-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/the-origins-of-transgenderism-revealed/" class="">
<span>
The Origins Of Transgenderism Revealed </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/07/7-26-18-trans-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/bombshell-trump-congress-preparing-to-move-against-tech-giant-illegal-censorship-of-americans/" class="">
<span>
Bombshell! Trump/Congress Preparing To Move Against Tech Giant, Illegal Censorship Of Americans </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/07/110915censorship-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/watch-live-youtube-strikes-again-intensifies-censorship-of-infowars/" class="">
<span>
Watch Live: YouTube Strikes Again, Intensifies Censorship Of Infowars </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/07/110915censorship-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/cnn-lies-about-banned-infowars-videos-in-new-censorship-attempt-see-the-banned-videos-for-yourself/" class="">
<span>
CNN Lies About Banned Infowars Videos In New Censorship Attempt, See the Banned Videos for Yourself </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/07/260718cnn-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/cnn-lies-about-banned-infowars-videos-in-new-censorship-attempt/" class="">
<span>
CNN Lies About Banned Infowars Videos In New Censorship Attempt </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/07/260718cnn-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
</ul>
</section><section id="media_image-5" class="widget widget_media_image"><a href="http://www.infowarslife.com"><img width="300" height="900" src="https://www.newswars.com/wp-content/uploads/2018/06/side-300x900.jpg" class="image wp-image-223048  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.newswars.com/wp-content/uploads/2018/06/side-300x900.jpg 300w, https://www.newswars.com/wp-content/uploads/2018/06/side-300x900-100x300.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></section></aside>
</div>
<footer class="site-footer">
<div class="site-info">
<p>
<span>© 2018 NewsWars</span>
<a href="https://www.infowars.com/digital-millennium-copyright-act/" target="_blank">Digital Millennium Copyright Act Notice</a>
<a href="https://www.infowars.com/terms-of-service/#three" target="_blank">Privacy Policy</a>
<a href="/cdn-cgi/l/email-protection#1f797a7a7b7d7e7c745f76717970687e6d6c317c7072">Contact Us</a>
</p>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"newswars"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"237450 https:\/\/www.newswars.com\/?p=237450","disqusShortname":"newswars","disqusTitle":"CNN Contributor Equates Trump to President Johnson, Gets it Wrong","disqusUrl":"https:\/\/www.newswars.com\/cnn-contributor-equates-trump-to-president-johnson-gets-it-wrong\/","postId":"237450"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/vendor/jquery.min.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/scripts.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
</body>
</html>
