<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="Breaking News and Information with a strong bias for telling the truth. Censored news and analysis that you won't find anywhere else.">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/vendor/jquery.min.js?ver=20151215'></script>
<title>DHS Chief: Feds May Have &#8220;No Choice&#8221; But to Intervene in Portland &#8211; NewsWars</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsWars &raquo; Feed" href="https://www.newswars.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsWars &raquo; Comments Feed" href="https://www.newswars.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsWars &raquo; DHS Chief: Feds May Have &#8220;No Choice&#8221; But to Intervene in Portland Comments Feed" href="https://www.newswars.com/dhs-chief-feds-may-have-no-choice-but-to-intervene-in-portland/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newswars.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newswars-style-css' href='https://www.newswars.com/wp-content/themes/newswars/style.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.newswars.com/wp-content/themes/newswars/assets/css/font-awesome.min.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-lib-css-css' href='https://www.newswars.com/wp-content/themes/newswars/assets/css/cookieconsent.min.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='jssocials-style-css' href='https://www.newswars.com/wp-content/themes/newswars/assets/css/jssocials.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='jssocials-flat-theme-css' href='https://www.newswars.com/wp-content/themes/newswars/assets/css/jssocials-theme-flat.css?ver=4.9.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/cookieconsent.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/gdpr-cookie-consent.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/jssocials.min.js?ver=4.9.15'></script>
<link rel='https://api.w.org/' href='https://www.newswars.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newswars.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newswars.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='The True Costs of Zombie Companies and Easy Money' href='https://www.newswars.com/the-true-costs-of-zombie-companies-and-easy-money/' />
<link rel='next' title='Flamethrower-Packing Antifa &#8216;Entered Fetal Position And Began Crying&#8217; After Unsuccessful Escape From Cops' href='https://www.newswars.com/flamethrower-packing-antifa-entered-fetal-position-and-began-crying-after-unsuccessful-escape-from-cops/' />
<meta name="generator" content="WordPress 4.9.15" />
<link rel="canonical" href="https://www.newswars.com/dhs-chief-feds-may-have-no-choice-but-to-intervene-in-portland/" />
<link rel='shortlink' href='https://www.newswars.com/?p=292070' />
<link rel="alternate" type="application/json+oembed" href="https://www.newswars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newswars.com%2Fdhs-chief-feds-may-have-no-choice-but-to-intervene-in-portland%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newswars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newswars.com%2Fdhs-chief-feds-may-have-no-choice-but-to-intervene-in-portland%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.newswars.com/?wordfence_lh=1&hid=6F1E87E1A2915508D727809BB290AE6C');
</script><link rel="pingback" href="https://www.newswars.com/xmlrpc.php"><meta property="og:title" content="DHS Chief: Feds May Have &#8220;No Choice&#8221; But to Intervene in Portland" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newswars.com/dhs-chief-feds-may-have-no-choice-but-to-intervene-in-portland/" />
<meta property="og:site_name" content="NewsWars" />
<meta property="og:image" content="https://www.newswars.com/wp-content/uploads/2020/09/fedsportl.jpg" />
<meta property="og:description" content="Chad Wolf warns Portland mayor to bring order to city" />
<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
	var mapping = googletag.sizeMapping()
		.addSize([480, 60], [468, 60])
		.addSize([980, 100],[620, 100])
		.addSize([768, 100],[300, 250])
		.addSize([0, 0], [300, 50])
	.build();

	googletag.defineSlot('/7831363/Newswars', [728, 90], 'div-gpt-ad-1552504554048-0').addService(googletag.pubads());

    googletag.cmd.push(function() {
    var mapping = googletag.sizeMapping().addSize([480, 60], [468, 60]).addSize([980, 100],[620,100]).addSize([0, 0], [300, 50]).build();

    googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-620x100', [620, 100], 'div-gpt-ad-1415299254516-0').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });

	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script>

<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-6888464-22', 'auto');
		ga('send', 'pageview');
	</script>
<style type="text/css">
		.big-ad, .big-ad img,
		.ad, .ad img {
			width: 100%;
		}
		article p script + br:first-of-type {
  			display: none;
		}
		.wp-caption-text {
			font-size: 10pt;
			font-family: Georgia, sans-serif;
			font-size: 10pt;
		}

	</style>
<script type="text/javascript">
		const IFWAds = {
			init: async () => {
				try {
					const response = await fetch('https://directus.libertycdn.com:8080/_/items/newswars_ads');
					const json = await response.json();
					const ads = json.data;

					jQuery(document).ready(() => {
						ads.forEach(async (ad) => {
							if (ad.enabled) {
								const region = `#${ad.region}`;
								try {
									const response = await fetch(`https://directus.libertycdn.com:8080/_/files/${ad.product_image}`);
									const json = await response.json();
									const image = json.data;

									if (image.data) {
										IFWAds.inject(region, {
										link: ad.tracking_link,
										image: image.data.full_url
										}, false);
									}
								}
								catch {
									console.error(e);
								}
							}
						});
					});
				}
				catch (e) {
					console.error(e);
				}
			},
			inject: async (selector, ad, before) => {
				(function ($, selector, ad, before) {
				var $el = $(selector);
				var template = `<div class="ad"><a href="${ad.link}" target="_blank"><img src="${ad.image}"/></a></div>`;

				if ($el.length > 0) {
					if (before) {
					$el.prepend(template);
					}
					else {
					$el.append(template);
					}
				}
				})(jQuery, selector, ad, before);
			}
		};

		IFWAds.init();

	</script>
</head>
<body class="post-template-default single single-post postid-292070 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
<style type="text/css">
		@keyframes up-right {
			0% {
				transform: scale(1);
				opacity: .25
			}
			50% {
				transform: scale (1, 5);
				opacity: 1;
			}
			100% {
				transform: scale(1);
				opacity: .25;
			}
		}
		.circle {
			display: inline-block;
			position: relative;
			bottom: 2px;
			left: 1px;
			margin-left: 5px;
			border-radius: 50%;
			width: 8px;
			height: 8px;
			opacity: .25;
		}
		.red {
			background-color: #e00;
			animation: up-right 0.9s infinite;
		}
	</style>
<div id="page" class="site">

<header id="masthead" class="site-header-wrapper">
<div class="site-header-top">
<nav id="siteMobileNavigation" class="mobile-navigation">
<button class="menu-toggle btn btn-secondary btn-sm" aria-controls="primary-menu" aria-expanded="false">
<i class="ion-navicon-round"></i>
<span>Sections</span>
</button>
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1520"><a href="https://www.newswars.com/special-reports/">Special Reports</a></li>
<li id="menu-item-1521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1521"><a href="https://www.newswars.com/u-s-news/">U.S. News</a></li>
<li id="menu-item-1523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1523"><a href="https://www.newswars.com/world-news/">World News</a></li>
<li id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://www.newswars.com/economy/">Economy</a></li>
<li id="menu-item-1515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a href="https://www.newswars.com/government/">Government</a></li>
<li id="menu-item-1522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"><a href="https://www.newswars.com/world-at-war/">World at War</a></li>
<li id="menu-item-1516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1516"><a href="https://www.newswars.com/health/">Health</a></li>
<li id="menu-item-1519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1519"><a href="https://www.newswars.com/science-tech/">Science &#038; Tech</a></li>
<li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://www.newswars.com/globalism/">Globalism</a></li>
<li id="menu-item-1517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1517"><a href="https://www.newswars.com/hot-news/">Hot News</a></li>
<li id="menu-item-270955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270955"><a target="_blank" href="https://www.infowars.com">Infowars</a></li>
<li id="menu-item-270958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270958"><a target="_blank" href="https://banned.video">Banned.Video</a></li>
<li id="menu-item-270954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270954"><a target="_blank" href="https://www.infowarsstore.com">Store</a></li>
</ul></div> <div id="mobileOverlay"></div>
</nav>
<div class="site-branding-mobile">
<div class="site-logo">
<a href="https://www.newswars.com/" rel="home">
<img src="https://www.newswars.com/wp-content/themes/newswars/assets/images/newswars-logo.png">
</a>
</div>
</div>
<div class="cta-buttons">
<a href="/stream/live" class="btn btn-info btn-sm">
Watch Live <span class="circle red"></span>
</a>
<a href="/feed/custom_feed_rss" class="btn btn-warning btn-sm"><span class="icon ion-social-rss"></span></a>
</div>
</div>
<div class="site-header-bottom">
<div class="site-branding-main">
<a class="site-logo" href="https://www.newswars.com/" rel="home">
<img src="https://www.newswars.com/wp-content/themes/newswars/assets/images/newswars-logo.png" />
<div class="navbar-slogan">Battling tyranny worldwide</div>
</a>
<div class="navbar-date-video">
<span class="date">
Tuesday, September 1, 2020 </span>
<span class="divider">|</span>
<a href="/stream/live" class="video">
<span class="icon ion-ios-videocam"></span>
<span>Video</span>
</a>
</div>
</div>
<nav id="siteMainNavigation" class="main-navigation">
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1520"><a href="https://www.newswars.com/special-reports/">Special Reports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1521"><a href="https://www.newswars.com/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1523"><a href="https://www.newswars.com/world-news/">World News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://www.newswars.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a href="https://www.newswars.com/government/">Government</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"><a href="https://www.newswars.com/world-at-war/">World at War</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1516"><a href="https://www.newswars.com/health/">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1519"><a href="https://www.newswars.com/science-tech/">Science &#038; Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://www.newswars.com/globalism/">Globalism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1517"><a href="https://www.newswars.com/hot-news/">Hot News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270955"><a target="_blank" href="https://www.infowars.com">Infowars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270958"><a target="_blank" href="https://banned.video">Banned.Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270954"><a target="_blank" href="https://www.infowarsstore.com">Store</a></li>
</ul></div> </nav>
</div>
</header>
<div id="content" class="site-content">
<header class="entry-header">
<div class="entry-image-header-wrapper" style="background-image: url(https://www.newswars.com/wp-content/uploads/2020/09/fedsportl.jpg);">
<div class="entry-image-header">
<h1 class="entry-title small">
DHS Chief: Feds May Have &#8220;No Choice&#8221; But to Intervene in Portland </h1>
<h3 class="entry-subtitle">
Chad Wolf warns Portland mayor to bring order to city </h3>
</div>
</div>
<div class="entry-media-credits">
<p class="image-credits">Image Credits:&#32;<a href="" target="_blank">Paula Bronstein for The Washington Post via Getty Images</a>.</p> </div>
<div class="entry-meta">
<span class="entry-author">
By
Dan Lyman </span>
Tuesday, September 01, 2020 </div>
</header>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<script type="text/javascript">
	(function ($) {
		$(document).ready(function () {
			jsSocials.shares.print = {
				label:'Print',
				logo: 'fa fa-print',
				shareUrl: 'javascript:window.print();',
				countUrl: '',
				shareIn: 'self',
				getCount: function(data) {
					return 0;
				},
				on: {
					click: function (event) {
						return window.print();
					}
				}
			};

			var $el = $("#share-links").jsSocials({
				showCount: true,
				showLabel: false,
				shares: ['facebook', 'twitter', 'email', 'print']
			});
		});
	})(jQuery);
</script>
<div id="share-links" class="social-share-wrapper "></div>
<article id="post-292070" class="post-292070 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-hot-news">
<div class="entry-content">
<p><strong>The Department of Homeland Security (DHS) could soon have &ldquo;no choice&rdquo; but to restore order in Portland if local officials refuse to do so, acting chief Chad Wolf warned Mayor Ted Wheeler in an <a href="https://www.scribd.com/document/474411718/Chad-Wolf-Wheeler-Letter" rel="noopener" target="_blank">open letter</a>.</strong></p><p>Wolf issued the notice to Wheeler in response to the mayor&rsquo;s <a href="https://www.portland.gov/sites/default/files/2020-08/8.28.20-letter-to-president-trump.pdf" rel="noopener" target="_blank">recent rejection</a> of federal assistance despite nearly 100 nights of continued violence and rioting in the city.</p><p></p><center>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Portland&rsquo;s mayor has stood by passively, arguing the nightly violence &ldquo;will ultimately burn itself out.&rdquo; The evidence demonstrates otherwise. Again, I urge Portland leaders to prioritize public safety &amp; request federal assistance to restore law &amp; order. <a href="https://t.co/1ZiyRXdBtP">https://t.co/1ZiyRXdBtP</a></p>
<p>&mdash; Acting Secretary Chad Wolf (@DHS_Wolf) <a href="https://twitter.com/DHS_Wolf/status/1300774095706091520?ref_src=twsrc%5Etfw">September 1, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></center><p>&ldquo;You state in your letter that &lsquo;[t]here is no place for looting, arson, or vandalism in our city.&rsquo; Unfortunately, you have failed to back up that sentiment with any action,&rdquo; Wolf wrote. &ldquo;In fact, your inaction has fostered an environment that has fueled senseless violence and destruction night after night.&rdquo; </p><p>&ldquo;For more than three months, Portland has become the epicenter of crime and chaos, with rioters attacking government buildings with the intention of burning them to the ground.&rdquo;</p><div id="div-gpt-ad-1415299254516-0" style="width:100%; text-align: center;">
<script type="text/javascript">
	  googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-1415299254516-0'); 
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		  jQuery(document).ready(function () {
			var frame = jQuery('.single-post #div-gpt-ad-1415299254516-0 iframe');
			frame.contents().find('#google_image_div, #google_image_div a').css({width:'100%'});
			frame.contents().find('amp-img.img_ad').css({width:'100%'});
			frame.contents().find('img.img_ad, amp-img.img_ad img').css({width:'100%', height:'auto', 'max-width': 'none', 'max-height': 'none', 'min-width': 'none', 'min-height': 'none'});
		  });
		});
	  });
	</script>
</div><p>Wolf pointed out that despite Wheeler&rsquo;s claims the turmoil would &ldquo;ultimately burn itself out,&rdquo; the situation in Portland has only worsened, culminating in the <a href="https://www.infowars.com/trump-pays-tribute-to-slain-supporter/" rel="noopener" target="_blank">alleged murder</a> of a man belonging to the Patriot Prayer group on Saturday night.</p><p></p><center>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Today, I sent this letter via email to <a href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">@realDonaldTrump</a> declining his recurring offer to aid Portland by sending federal enforcement to the city. <a href="https://t.co/W85EDfriyk">https://t.co/W85EDfriyk</a> <a href="https://t.co/CC1IWTp5k8">pic.twitter.com/CC1IWTp5k8</a></p>
<p>&mdash; Mayor Ted Wheeler (@tedwheeler) <a href="https://twitter.com/tedwheeler/status/1299433988600156160?ref_src=twsrc%5Etfw">August 28, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></center><p>&ldquo;&hellip;I urge you to prioritize public safety and to request federal assistance to restore law and order in Portland,&rdquo; Wolf wrote. &ldquo;We are standing by to support Portland.&rdquo; </p><p>&ldquo;At the same time, President Trump has made it abundantly clear that there will come a point when state and local officials fail to protect its citizens from violence, the federal government will have no choice but to protect our American citizens.&rdquo;</p><p></p><center>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">DHS Sec. Chad Wolf: "If you want to riot, if you want to loot, if you want to do some of these other criminal acts that we see around the country, there are going to be consequences for that." <a href="https://t.co/eQVFm2HV5H">pic.twitter.com/eQVFm2HV5H</a></p>
<p>&mdash; Steve Guest (@SteveGuest) <a href="https://twitter.com/SteveGuest/status/1300596911032893442?ref_src=twsrc%5Etfw">September 1, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></center><p>Wolf&rsquo;s letter, dated August 31, was issued on the same day he was <a href="https://www.infowars.com/dhs-head-doj-is-investigating-leaders-of-blm-antifa-and-financiers/" rel="noopener" target="_blank">pressed by Fox News host Tucker Carlson</a> about the federal government&rsquo;s seemingly sluggish reaction to violent insurgencies rocking Portland and many other U.S. cities.</p><p>&ldquo;What we know, Tucker, is that we have seen groups and individuals move from Portland to other parts of the country,&rdquo; Wolf told Carlson. &ldquo;We had about about 175 arrests in Kenosha, almost 100 of them were from out of state. So, we know they are moving around.&rdquo; </p><p>&ldquo;We have seen them in D.C., in Sacramento, and elsewhere. They are organized. We have seen similar tactics being used from Portland and other cities across the country, as well. So, we know that there is organization. I know the Department of Justice is also looking at that, as well.&rdquo;</p><hr><div class="ifw-player" data-video-id="5f459eca838dfb0597cef340"></div><p><script src="https://infowarsmedia.com/js/player.js" async></script><br>
<em>Alex Jones <a href="https://postnewsera.com/watch?id=5f459eca838dfb0597cef340" target="_blank" rel="noopener">breaks down how leftists are ramping up support for violent acts</a> in the streets of America ahead of the divisive 2020 presidential election.</em></p><p><strong>Dan Lyman:</strong> <a class="twitter-follow-button" href="https://twitter.com/citizenanalyst" data-show-count="false">Follow @CitizenAnalyst</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
<div id="under-article-ad"></div>
<hr>
<script type="text/javascript">
	(function ($) {
		$(document).ready(function () {
			jsSocials.shares.print = {
				label:'Print',
				logo: 'fa fa-print',
				shareUrl: 'javascript:window.print();',
				countUrl: '',
				shareIn: 'self',
				getCount: function(data) {
					return 0;
				},
				on: {
					click: function (event) {
						return window.print();
					}
				}
			};

			var $el = $("#share-links").jsSocials({
				showCount: true,
				showLabel: false,
				shares: ['facebook', 'twitter', 'email', 'print']
			});
		});
	})(jQuery);
</script>
<div id="share-links" class="social-share-wrapper left"></div> <hr>
</article>
<div class="card-wrapper audio-card">
<div class="card-block">

<h4 class="tagline">WATCH ALL SHOWS</h4>
<div class="video-player">
<div class='ifw-player' data-video-id='5c59c724f7c188001c3d8e2f'></div><script src='https://infowarsmedia.com/js/player.js' async></script>
</div>
<h4 class="tagline">AUDIO</h4>
<audio controls style="margin-top: 0;">
<source src="https://streams.infowars.com/alexjonesshow">
Your browser does not support the audio element.
</audio>
<a target="_blank" href="https://banned.video"><img src="https://images.infowarsmedia.com/images/5d8b905ace348a0019f09b7a" /></a>

<p class="audio-footer" style="margin-top: 0;">
<a href="http://xml.nfowars.net/Alex.rss" class="ml-2">Podcast</a> |
<a href="https://play.google.com/store/apps/details?id=com.infowars.official" class="">Google Play</a> |
<a href="/stream/live" class="">Radio</a>
</p>
</div>
</div>
<div id="comment_thread">
<div class="" id="coral_talk_1563768257"></div>
<script src="https://platform.cmmtr.com/static/embed.js" async onload="
		Coral.talkStream = Coral.Talk.render(document.getElementById('coral_talk_1563768257'), {
			talk: 'https://platform.cmmtr.com'
		});
	"></script>
</div>
</main>
</div>
<aside id="secondary" class="widget-area">
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="side-ad"></div></div></section> <section id="trending-posts-2" class="widget trending_posts_widget"> <h2 class="widget-title">Trending</h2> <ul class="trending-posts-wrapper">
<li class="trending-post-item">
<a href="https://www.newswars.com/flamethrower-packing-antifa-entered-fetal-position-and-began-crying-after-unsuccessful-escape-from-cops/" class="">
<span>
Flamethrower-Packing Antifa &#8216;Entered Fetal Position And Began Crying&#8217; After Unsuccessful Escape From Cops </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2020/09/9-1-20-antifer-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/dhs-chief-feds-may-have-no-choice-but-to-intervene-in-portland/" class="">
<span>
DHS Chief: Feds May Have &#8220;No Choice&#8221; But to Intervene in Portland </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2020/09/fedsportl-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/the-true-costs-of-zombie-companies-and-easy-money/" class="">
<span>
The True Costs of Zombie Companies and Easy Money </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2020/09/090120zombies-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/watch-live-riots-are-rehearsal-for-revolution/" class="">
<span>
Wednesday Live: President Trump, Bill Barr and Republican Congress Suggest Deep Investigation into Antifa/Democrat Riots </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2020/08/trumppressconference2498298-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/dc-mayor-bowsers-advisory-board-calls-for-removal-of-washington-monument-jefferson-memorial/" class="">
<span>
DC Mayor Bowser&#8217;s Advisory Board Calls for &#8216;Removal&#8217; of Washington Monument &#038; Jefferson Memorial </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2020/09/washingtonmonumentBLM239482948-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/live-president-trump-tours-kenosha-addresses-destruction-by-antifa/" class="">
<span>
Live: President Trump Tours Kenosha, Addresses Destruction By Antifa </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2020/09/trumpkenosha23498198-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/facebook-censors-christian-crowdfunding-site-raising-money-for-kyle-rittenhouse/" class="">
<span>
Facebook Censors Christian Crowdfunding Site Raising Money For Kyle Rittenhouse </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2020/09/9-1-20-kyle-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/why-the-state-seeks-to-abolish-both-tradition-and-history/" class="">
<span>
Why the State Seeks to Abolish Both Tradition and History </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2020/09/090120hancock-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/turkey-greece-feud-over-resource-exploration-in-contested-mediterranean-waters/" class="">
<span>
Turkey, Greece Feud Over Resource Exploration in Contested Mediterranean Waters </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2020/09/TurkMedGetty9120-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/macron-threatens-lebanon-with-sanctions-unless-beirut-brings-about-real-change-in-three-months/" class="">
<span>
Macron Threatens Lebanon With Sanctions Unless Beirut Brings About ‘Real Change’ in Three Months </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2020/09/MacronLebGetty9120-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
</ul>
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="side-long-ad"></div></div></section></aside>
</div>
<footer class="site-footer">
<div class="site-info">
<p>
<span>© 2020 NewsWars</span>
<a href="https://www.infowars.com/digital-millennium-copyright-act/" target="_blank">Digital Millennium Copyright Act Notice</a>
<a href="https://www.infowars.com/terms-of-service/#three" target="_blank">Privacy Policy</a>
<a href="/cdn-cgi/l/email-protection#ea8c8f8f8e888b8981aa83848c859d8b9899c4898587">Contact Us</a>
</p>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/vendor/jquery.min.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
</body>
</html>
