<!doctype html>
<html lang="en" class="no-js">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,500,700" rel="stylesheet">
    <link rel="stylesheet" href="/assets/css/nyt-53189e86dc.css">
    <title>News Wars</title>
    <script type="text/javascript">window.Nt = {}; window.Nt.app = {};</script>
    <link rel="alternate" type="application/rss+xml" href="https://www.newswars.com/feeds/rss/breaking" title=" RSS Feed">
    <meta name="twitter:site" content="">
    <meta property="og:site_name" content="" />
    <meta name="twitter:dnt" content="on">
      <link rel="canonical" href="https://www.newswars.com/eagles-credit-binding-force-of-christian-faith-for-super-bowl-win" />
    <meta name="description" content="">
    <meta itemprop="name" content="Eagles Credit &#039;Binding Force&#039; of Christian Faith For Super Bowl Win">
    <meta itemprop="description" content="Team&#039;s ethos serves as antidote to NFL&#039;s globalist poison">
    <meta itemprop="image" content="https://www.newswars.com/a/hero/source/i2_FGG7Q1073e271da85ad7f5787eb4e3dc6a2c2d7700b96b_020518eaglesjpg.jpg?s=c6f1851a5305a5fba323ad6bca82bc96">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:title" content="Eagles Credit &#039;Binding Force&#039; of Christian Faith For Super Bowl Win">
    <meta name="twitter:description" content="Team&#039;s ethos serves as antidote to NFL&#039;s globalist poison">
    <meta name="twitter:creator" content="@infowars">
    <meta name="twitter:image:src" content="https://www.newswars.com/a/hero/source/i2_FGG7Q1073e271da85ad7f5787eb4e3dc6a2c2d7700b96b_020518eaglesjpg.jpg?s=c6f1851a5305a5fba323ad6bca82bc96">
    <meta property="og:title" content="Eagles Credit &#039;Binding Force&#039; of Christian Faith For Super Bowl Win" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.newswars.com/eagles-credit-binding-force-of-christian-faith-for-super-bowl-win" />
    <meta property="og:image" content="https://www.newswars.com/a/hero/source/i2_FGG7Q1073e271da85ad7f5787eb4e3dc6a2c2d7700b96b_020518eaglesjpg.jpg?s=c6f1851a5305a5fba323ad6bca82bc96" />
    <meta property="og:description" content="Team&#039;s ethos serves as antidote to NFL&#039;s globalist poison" />
    <meta property="article:published_time" content="2018-02-05T10:20:00-06:00" />
        <meta property="article:modified_time" content="2018-02-05T10:26:38-06:00" />
        <meta property="article:section" content="Featured Stories" />
  <script type="text/javascript">
    Nt.article = {"title":"Eagles Credit &#039;Binding Force&#039; of Christian Faith For Super Bowl Win"};  
  </script>
</head>
<body>
          <nav class="pushy pushy-left">
        <div class="pushy-content">
          <ul class="list-unstyled">
           <li class="pushy-link">
              <a class="" href="/section/special-reports">Special Reports</a>
            </li>
            <li class="pushy-link">
              <a class="" href="/section/us-news">U.S. News</a>
            </li>
            <li class="pushy-link">
              <a class="" href="/section/world-news">World News</a>
            </li>
            <li class="pushy-link">
              <a class="" href="/section/economy">Economy</a>
            </li>
            <li class="pushy-link">
              <a class="" href="/section/government">Government</a>
            </li>
            <li class="pushy-link">
              <a class="" href="/section/world-at-war">World at War</a>
            </li>
            <li class="pushy-link">
              <a class="" href="/section/health">Health</a>
            </li>
            <li class="pushy-link">
              <a class="" href="/section/science-technology">Science &amp; Tech</a>
            </li>
            <li class="pushy-link">
              <a class="" href="/section/globalism">Globalism</a>
            </li>
            <li class="pushy-link">
              <a class="" href="/section/hot-news">Hot News</a>
            </li>
          </ul>
        </div>
      </nav>

      <div class="site-overlay"></div>
      
      <div class="hidden-lg-up d-flex justify-content-between mobile-navbar mb-3">
  <div class="mobile-drawer text-left">
  <button class="btn btn-secondary btn-sm menu-btn text-muted" type="button">
    <span class="fa fa-bars p-1"></span>
  </button>
    
  </div>
  <div class="mobile-logo text-center">
    <a href="/">
      <img src="/images/newswars-logo.png?v=4" class="img-fluid p-2" style="width:170px;">
    </a>
  </div>
  <div class="mobile-search text-right">
    
  </div>
</div>
<div class="container"> 
  <div class="hidden-md-down">
    <nav class="navbar nt-menu navbar-toggleable-md navbar-light">
        
      <div class="collapse navbar-collapse" id="topCategoryNav">
        <ul class="navbar-nav mr-auto">
          <li class="nav-item">
            <a class="nav-link menu-btn" href="#"><i class="fa fa-bars"></i> Sections</a>
          </li>
          
        </ul>
        <form class="form-inline my-2 my-lg-0">
          
          <a class="btn btn-info btn-info-alt btn-sm mr-2" href="/stream/live">Watch LIVE</a>
          <a class="btn btn-warning btn-info-alt btn-sm mr-2" href="/feeds/rss/breaking" alt="RSS Feed"><i class="fa fa-rss"></i></a>
          
        </form>
      </div>
    </nav>
    <nav class="navbar navbar-light nb-brand mt-2 text-center">
      <a class="navbar-brand" href="/">
        <img src="/images/newswars-logo.png?v=4" class="img-fluid" style="width:270px;">
        <div class="navbar-slogan">Lies die in the light</div>
      </a>
    </nav>
    <p class="text-center small text-muted">
     <span class="masthead-date">Monday, February 05, 2018</span>
     <span class="divider pl-1 pr-1">|</span>
     <span class="masthead-video"><a href="/stream/live" class="text-muted"><i class="fa fa-video-camera"></i> Video</a></span>
     <span class="masthead-stockticker pl-1" id="stockticker"></span>
   </p>
   <ul class="nav nb-menu p-0 mt-2 small justify-content-center">
    <li class="nav-item">
     <a class="nav-link strong nav-category" href="/section/special-reports">Special Reports</a>
     </li>
     <li class="nav-item">
       <a class="nav-link strong nav-category" href="/section/us-news">U.S. News</a>
     </li>
     <li class="nav-item">
       <a class="nav-link strong nav-category" href="/section/world-news">World News</a>
     </li>
     <li class="nav-item">
       <a class="nav-link strong nav-category" href="/section/economy">Economy</a>
     </li>
     <li class="nav-item">
       <a class="nav-link strong nav-category" href="/section/government">Government</a>
     </li>
     <li class="nav-item">
       <a class="nav-link strong nav-category" href="/section/world-at-war">World at War</a>
     </li>
     <li class="nav-item">
       <a class="nav-link strong nav-category" href="/section/health">Health</a>
     </li>
     <li class="nav-item">
       <a class="nav-link strong nav-category" href="/section/science-technology">Science &amp; Tech</a>
     </li>
     <li class="nav-item">
       <a class="nav-link strong nav-category" href="/section/globalism">Globalism</a>
     </li>
     <li class="nav-item">
       <a class="nav-link strong nav-category" href="/section/hot-news">Hot News</a>
     </li>
   </ul>
</div>
</div>
<div id="ntapp" class="container">

<div class="jumbotron mt-3 mb-0" style="background:linear-gradient(rgba(0, 0, 0, 0.6),rgba(0, 0, 0, 0.6)),url(/a/hero/source/i2_FGG7Q1073e271da85ad7f5787eb4e3dc6a2c2d7700b96b_020518eaglesjpg.jpg?fit=fill&amp;s=6efdc808c4b2a04bd1a00ed6eb5a9651) center no-repeat;background-size:cover;">
  <h1 class="font-cheltenham-bold-italic font-size--34 m-lg-5 m-sm-3 p-lg-5 p-sm-3" style="color:#fff;">
    Eagles Credit &#039;Binding Force&#039; of Christian Faith For Super Bowl Win
          <hr style="border-color: #fff;">
      <p class="colophon text-justify font-cheltenham-bold-italic font-size--17 pb-4" style="font-size:1.45rem;letter-spacing: 0.35px;">Team&#039;s ethos serves as antidote to NFL&#039;s globalist poison
      </p>
      </h1>
</div>
<p class="text-muted font-cheltenham text-right pt-1"><span class="font-size--11">Rob Carr / Getty</span></p>
<div class="row">
  <div class="col-12">
    <hr class="mb-0">
    <div class="row">
      <div class="col-sm-12 col-md-9 my-2">
      <span class="font-cheltenham-bold font-size--13">By Dan Lyman</span>
            <span class="font-cheltenham font-size--13 font-weight--400 pl-2">Monday, February 05, 2018</span>
       
      </div>

    </div>
    <hr class="mt-0">
  </div>
  <div class="col-12 col-lg-8">
    <div class="text-center hidden-print">
      <div class="share-buttons mt-0 pt-0 mb-4">
        <div id="shareButtons" class="sbb"></div>
      </div>
    </div>
    <div class="article-wrapper">
      <div class="article-body text-justify font-georgia font-size--17">
        <article><p><strong>The Philadelphia Eagles set themselves apart from the rest of the NFL in more ways than one this season, not only by taking home the Lombardi Trophy, but also by having the largest contingent of openly Christian players and coaches.</strong></p>
<p>Additionally, the Eagles were only one of eight teams to not have any players protest the national anthem by kneeling or sitting, according to a <a href="http://www.sportspundit.com/football/articles/11437-kneeling-for-justice" target="_blank" rel="noopener">study by Sports Pundit</a> - which may or may not be a result of exemplary team leadership.</p>
<p>At a time when the league is driving fans away in droves due to its embrace of leftist-globalist agendas, and for pandering to disrespectful demonstrations of anti-Americanism - while barring players from <a href="https://nypost.com/2016/09/09/police-unions-slam-goodell-promise-to-pay-players-fine-if-he-wears-911-cleats/" target="_blank" rel="noopener">displaying memorials to victims of 9-11</a> or <a href="https://www.dailywire.com/news/21473/flashback-nfl-banned-teams-honoring-murdered-cops-ryan-saavedra" target="_blank" rel="noopener">Dallas police officers massacred</a> by a Black Lives Matter activist - the Eagles have quietly moved in a different direction.</p>
<p>In post-game ceremonies after winning the Super Bowl, head coach Doug Peterson gave glory to God and Jesus Christ (4:58 mark below), followed by star tight end Zach Ertz (6:00 mark), followed by game MVP Nick Foles (6:45 mark).</p>
<p><iframe src="https://www.youtube.com/embed/6zH76QzQd9s" width="620" height="349" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"><span data-mce-type="bookmark" class="mce_SELRES_start">﻿</span></iframe></p>
<p>Foles, a journeyman quarterback whose NFL career has been brilliant at times and a struggle at others, spent most of the season as backup to superstar Carson Wentz - also a devout Christian and avid hunter known to <a href="https://sportsspectrum.com/sport/football/2017/06/28/eagles-quarterback-shares-message-salvation-church/" target="_blank" rel="noopener">moonlight as a preacher</a> in the off-season, and who founded the <a href="http://www.ao1foundation.org/about-us/" target="_blank" rel="noopener">Audience of One Foundation</a> to &ldquo;demonstrate the love of God by providing opportunities and support for the less fortunate and those in need.&rdquo;</p>
<p>Foles recently revealed that he plans to become a youth pastor and is <a href="http://www.liberty.edu/news/index.cfm?PID=18495&amp;MID=255984" target="_blank" rel="noopener">currently taking online seminary classes</a> at Liberty University&rsquo;s School of Divinity in preparation for his next calling.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Congratulations to Liberty student <a href="https://twitter.com/NFoles_9?ref_src=twsrc%5Etfw">@NFoles_9</a> on an incredible performance tonight and on becoming the first <a href="https://twitter.com/LibertyU?ref_src=twsrc%5Etfw">@LibertyU</a> student to quarterback a winning <a href="https://twitter.com/SuperBowl?ref_src=twsrc%5Etfw">@SuperBowl</a> team! Amazing job by <a href="https://twitter.com/Eagles?ref_src=twsrc%5Etfw">@Eagles</a> ! Great game and a real testament to the character and perseverance of the Eagles team!</p>
<p>&mdash; Jerry Falwell (@JerryFalwellJr) <a href="https://twitter.com/JerryFalwellJr/status/960353008625373185?ref_src=twsrc%5Etfw">February 5, 2018</a></p>
</blockquote>
<p>&nbsp;</p>
<p>A video released by the Eagles organization in November offers a refreshing look at a band of brothers who have unified in their Christian faith, welcoming many teammates into the fold via Bible studies, fellowship, and even baptisms.</p>
<p><iframe src="https://www.youtube.com/embed/6bnEY13vAok" width="620" height="349" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></p>
<p>Eagles players call their faith the &ldquo;binding force&rdquo; that has gelled their locker room together in a manner that has translated to major on-field success. Cohesion in professional sports, especially when the roster comprises well over 50 personalities, is critical - and hard to come by.</p>
<p>More than one Eagle has shared photos of his baptism as teammates gather &lsquo;round in prayer and celebration, including wide receiver Marcus Johnson, whose baptism took place in a hotel pool in Charlotte, North Carolina, where the Eagles had traveled to play the Carolina Panthers.</p>
<p>&ldquo;First time being Baptized! Corporate Worship is a beautiful thing!! Cleansed &amp; Reborn in JESUS name!!&rdquo; wrote Johnson in a Tweet that has been liked nearly 20,000 times.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">First time being Baptized! Corporate Worship is a beautiful thing!! Cleansed &amp; Reborn in JESUS name!!<br /> ￼<br /> ￼<br /> 🏾 <a href="https://twitter.com/hashtag/WholeHeartedly?src=hash&amp;ref_src=twsrc%5Etfw">#WholeHeartedly</a> <a href="https://t.co/QtOj2FyRMu">pic.twitter.com/QtOj2FyRMu</a></p>
<p>&mdash; Marcus D. Johnson<br /> ￼<br /> (@Mojomdj) <a href="https://twitter.com/Mojomdj/status/918536591207002114?ref_src=twsrc%5Etfw">October 12, 2017</a></p>
</blockquote>
<p>&nbsp;</p>
<p>Tight end Trey Burton serves as team pastor, and has <a href="http://www.faithwire.com/2016/12/22/eagles-tight-end-baptizes-five-of-his-fellow-players-amid-nfl-teams-intense-spiritual-devotion/" target="_blank" rel="noopener">baptized at least five</a> of his teammates.</p>
<p>Chase Daniel, a backup quarterback for the Eagles last season, hosted a weekly Bible study for couples, and <a href="http://www.espn.com/blog/philadelphia-eagles/post/_/id/19620/members-of-the-eagles-find-common-ground-through-spiritual-devotion" target="_blank" rel="noopener">told</a> ESPN, "This is by far the most spiritual team I&rsquo;ve been on."</p>
<p>While last year&rsquo;s Super Bowl between the New England Patriots and Atlanta Falcons was <a href="https://www.infowars.com/leftists-meltdown-blame-white-supremacy-for-patriots-super-bowl-win/" target="_blank" rel="noopener">representative of the 2016 Presidential election</a> for many observers, last night&rsquo;s contest had the aura of a David versus Goliath showdown - with a corresponding outcome.</p>
<p>This is the first Super Bowl win for the Philadelphia Eagles, which is one of the NFL's oldest teams.</p>
<hr />
<p><strong>Dan Lyman: <a href="https://www.facebook.com/citizenanalyst" target="_blank" rel="noopener">Facebook</a> | <a href="https://twitter.com/CitizenAnalyst" target="_blank" rel="noopener">Twitter</a></strong></p>
<p><iframe src="https://www.youtube.com/embed/itNfAhtneUw" width="620" height="349" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"><span data-mce-type="bookmark" class="mce_SELRES_start">﻿</span></iframe></p></article>
      </div>
                  <div class="p-2 article-leader-728x90"></div>
<hr class="hidden-print">
<div class="share-buttons hidden-print">
  <div id="shareButtons" class="sbb"></div>
</div>
<hr class="hidden-print">
<div id="disqus_thread" class="hidden-print"></div>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a id="back-to-top" href="#" class="btn btn-primary back-to-top hidden-print" role="button" title="Click to return on the top page" data-toggle="tooltip" data-placement="left"><span class="fa fa-chevron-up"></span></a>
    </div>
  </div>
  <div class="col-12 col-lg-4">
  <div class="pb-3 article-medrect-300x250">
  </div>
  <div class="card" style="max-width: 300px;">
    <div class="card-block p-0">
      <div class="trending-articles my-0 py-0 hidden-print" style="display:none;">
        <p class="font-cheltenham-bold font-size--13 px-2 my-2">Trending</p>
        <table class="table table-bordered border-left-0 border-right-0 mb-0">
          <tbody>
            
            <tr v-for="(item,index) in trending" class="trending-story">
              <td style="line-height: 0.83" class="border-left-0 border-right-0">
                <a class="text-justify font-cheltenham font-size--13" v-bind:href="item.url">
                  {{item.title}}
                </a>
              </td>
              <td class="border-left-0 border-right-0">
                <a v-bind:href="item.url">
                  <img v-bind:src="item.image" width="40px">
                </a>
              </td>
            </tr>
            
          </tbody>
        </table>
      </div>
    </div>
  </div>
  <div class="pt-3 article-portrait-300x900">
  </div>
</div>

</div>

</div>

<footer class="footer">
  <div class="container">
    <p class="text-muted font-franklin">
      <span>© 2018 NewsWars</span>
      <a href="https://www.infowars.com/digital-millennium-copyright-act/" target="_blank">Digital Millennium Copyright Act Notice</a>
      <a href="https://www.infowars.com/terms-of-service/#three" target="_blank">Privacy Policy</a>
      <a href="/cdn-cgi/l/email-protection#781e1d1d1c1a191b133811161e170f190a0b561b1715">Contact Us</a>
    </p>
  </div>
</footer>
      <script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="/assets/js/nyt-d68d73d3bf.js"></script>
      <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
      <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-104519004-1', 'auto');
      ga('send', 'pageview');
      </script>
      <script type="text/javascript" src="/assets/js/adpacker-ddad834a78.js"></script>
<script type="text/javascript" src="/assets/js/article-8c4c6e854e.js"></script>
      
    </body>
    </html>