<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="Breaking News and Information with a strong bias for telling the truth. Censored news and analysis that you won't find anywhere else.">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/vendor/jquery.min.js?ver=20151215'></script>
<title>Ex-Journalist Plotted to Behead Christians as &#8220;Reprisal&#8221; For Christchurch Massacre &#8211; Court &#8211; NewsWars</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsWars &raquo; Feed" href="https://www.newswars.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsWars &raquo; Comments Feed" href="https://www.newswars.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsWars &raquo; Ex-Journalist Plotted to Behead Christians as &#8220;Reprisal&#8221; For Christchurch Massacre &#8211; Court Comments Feed" href="https://www.newswars.com/ex-journalist-plotted-to-behead-christians-as-reprisal-for-christchurch-massacre-court/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newswars.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newswars-style-css' href='https://www.newswars.com/wp-content/themes/newswars/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.newswars.com/wp-content/themes/newswars/assets/css/font-awesome.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-lib-css-css' href='https://www.newswars.com/wp-content/themes/newswars/assets/css/cookieconsent.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='jssocials-style-css' href='https://www.newswars.com/wp-content/themes/newswars/assets/css/jssocials.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='jssocials-flat-theme-css' href='https://www.newswars.com/wp-content/themes/newswars/assets/css/jssocials-theme-flat.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/cookieconsent.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/gdpr-cookie-consent.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/jssocials.min.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='https://www.newswars.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newswars.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newswars.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Lecture Slide Lists &#8220;Sense of Urgency&#8221; &#038; &#8220;Objectivity&#8221; as &#8220;Characteristics of White Supremacy&#8221;' href='https://www.newswars.com/lecture-slide-lists-sense-of-urgency-objectivity-as-characteristics-of-white-supremacy/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="https://www.newswars.com/ex-journalist-plotted-to-behead-christians-as-reprisal-for-christchurch-massacre-court/" />
<link rel='shortlink' href='https://www.newswars.com/?p=258628' />
<link rel="alternate" type="application/json+oembed" href="https://www.newswars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newswars.com%2Fex-journalist-plotted-to-behead-christians-as-reprisal-for-christchurch-massacre-court%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newswars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newswars.com%2Fex-journalist-plotted-to-behead-christians-as-reprisal-for-christchurch-massacre-court%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.newswars.com/?wordfence_lh=1&hid=70B09DD8C4DD176944D1BC2CB949CA16');
</script><link rel="pingback" href="https://www.newswars.com/xmlrpc.php"><meta property="og:title" content="Ex-Journalist Plotted to Behead Christians as &#8220;Reprisal&#8221; For Christchurch Massacre &#8211; Court" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newswars.com/ex-journalist-plotted-to-behead-christians-as-reprisal-for-christchurch-massacre-court/" />
<meta property="og:site_name" content="NewsWars" />
<meta property="og:image" content="https://www.newswars.com/wp-content/uploads/2019/05/Christchurch.jpg" />
<meta property="og:description" content="Planned to lure victims, behead them with Pakistani sword" />
<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
	var mapping = googletag.sizeMapping()
		.addSize([480, 60], [468, 60])
		.addSize([980, 100],[620, 100])
		.addSize([768, 100],[300, 250])
		.addSize([0, 0], [300, 50])
	.build();

	googletag.defineSlot('/7831363/Newswars', [728, 90], 'div-gpt-ad-1552504554048-0').addService(googletag.pubads());

    googletag.cmd.push(function() {
    var mapping = googletag.sizeMapping().addSize([480, 60], [468, 60]).addSize([980, 100],[620,100]).addSize([0, 0], [300, 50]).build();

    googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-620x100', [620, 100], 'div-gpt-ad-1415299254516-0').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });

	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script>

<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-6888464-22', 'auto');
		ga('send', 'pageview');
	</script>
<style type="text/css">
		.big-ad, .big-ad img,
		.ad, .ad img {
			width: 100%;
		}
		article p script + br:first-of-type {
  			display: none;
		}
		.wp-caption-text {
			font-size: 10pt;
			font-family: Georgia, sans-serif;
			font-size: 10pt;
		}

	</style>
<script type="text/javascript">
		const IFWAds = {
			init: async () => {
				try {
					const response = await fetch('https://directus.libertycdn.com/_/items/newswars_ads');
					const json = await response.json();
					const ads = json.data;

					jQuery(document).ready(() => {
						ads.forEach(async (ad) => {
							if (ad.enabled) {
								const region = `#${ad.region}`;
								try {
									const response = await fetch(`https://directus.libertycdn.com/_/files/${ad.product_image}`);
									const json = await response.json();
									const image = json.data;

									if (image.data) {
										IFWAds.inject(region, {
										link: ad.tracking_link,
										image: image.data.full_url
										}, false);
									}
								}
								catch {
									console.error(e);
								}
							}
						});
					});
				}
				catch (e) {
					console.error(e);
				}
			},
			inject: async (selector, ad, before) => {
				(function ($, selector, ad, before) {
				var $el = $(selector);
				var template = `<div class="ad"><a href="${ad.link}" target="_blank"><img src="${ad.image}"/></a></div>`;

				if ($el.length > 0) {
					if (before) {
					$el.prepend(template);
					}
					else {
					$el.append(template);
					}
				}
				})(jQuery, selector, ad, before);
			}
		};

		IFWAds.init();

	</script>
</head>
<body class="post-template-default single single-post postid-258628 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
<div id="page" class="site">

<header id="masthead" class="site-header-wrapper">
<div class="site-header-top">
<nav id="siteMobileNavigation" class="mobile-navigation">
<button class="menu-toggle btn btn-secondary btn-sm" aria-controls="primary-menu" aria-expanded="false">
<i class="ion-navicon-round"></i>
<span>Sections</span>
</button>
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1520"><a href="https://www.newswars.com/special-reports/">Special Reports</a></li>
<li id="menu-item-1521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1521"><a href="https://www.newswars.com/u-s-news/">U.S. News</a></li>
<li id="menu-item-1523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1523"><a href="https://www.newswars.com/world-news/">World News</a></li>
<li id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://www.newswars.com/economy/">Economy</a></li>
<li id="menu-item-1515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a href="https://www.newswars.com/government/">Government</a></li>
<li id="menu-item-1522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"><a href="https://www.newswars.com/world-at-war/">World at War</a></li>
<li id="menu-item-1516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1516"><a href="https://www.newswars.com/health/">Health</a></li>
<li id="menu-item-1519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1519"><a href="https://www.newswars.com/science-tech/">Science &#038; Tech</a></li>
<li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://www.newswars.com/globalism/">Globalism</a></li>
<li id="menu-item-1517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1517"><a href="https://www.newswars.com/hot-news/">Hot News</a></li>
</ul></div> <div id="mobileOverlay"></div>
</nav>
<div class="site-branding-mobile">
<div class="site-logo">
<a href="https://www.newswars.com/" rel="home">
<img src="https://www.newswars.com/wp-content/themes/newswars/assets/images/newswars-logo.png">
</a>
</div>
</div>
<div class="cta-buttons">
<a href="/stream/live" class="btn btn-info btn-sm">
Watch Live
</a>
<a href="/feed/custom_feed_rss" class="btn btn-warning btn-sm"><span class="icon ion-social-rss"></span></a>
</div>
</div>
<div class="site-header-bottom">
<div class="site-branding-main">
<a class="site-logo" href="https://www.newswars.com/" rel="home">
<img src="https://www.newswars.com/wp-content/themes/newswars/assets/images/newswars-logo.png" />
<div class="navbar-slogan">Battling tyranny worldwide</div>
</a>
<div class="navbar-date-video">
<span class="date">
Wednesday, May 1, 2019 </span>
<span class="divider">|</span>
<a href="/stream/live" class="video">
<span class="icon ion-ios-videocam"></span>
<span>Video</span>
</a>
</div>
</div>
<nav id="siteMainNavigation" class="main-navigation">
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1520"><a href="https://www.newswars.com/special-reports/">Special Reports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1521"><a href="https://www.newswars.com/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1523"><a href="https://www.newswars.com/world-news/">World News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://www.newswars.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a href="https://www.newswars.com/government/">Government</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"><a href="https://www.newswars.com/world-at-war/">World at War</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1516"><a href="https://www.newswars.com/health/">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1519"><a href="https://www.newswars.com/science-tech/">Science &#038; Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://www.newswars.com/globalism/">Globalism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1517"><a href="https://www.newswars.com/hot-news/">Hot News</a></li>
</ul></div> </nav>
</div>
</header>
<div id="content" class="site-content">
<header class="entry-header">
<div class="entry-image-header-wrapper" style="background-image: url(https://www.newswars.com/wp-content/uploads/2019/05/Christchurch.jpg);">
<div class="entry-image-header">
<h1 class="entry-title small">
Ex-Journalist Plotted to Behead Christians as &#8220;Reprisal&#8221; For Christchurch Massacre &#8211; Court </h1>
<h3 class="entry-subtitle">
Planned to lure victims, behead them with Pakistani sword </h3>
</div>
</div>
<div class="entry-media-credits">
<p class="image-credits">Image Credits:&#32;<a href="" target="_blank">WILLIAM WEST/AFP/Getty Images</a>.</p> </div>
<div class="entry-meta">
<span class="entry-author">
By
Dan Lyman </span>
Wednesday, May 01, 2019 </div>
</header>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<script type="text/javascript">
	(function ($) {
		$(document).ready(function () {
			jsSocials.shares.print = {
				label:'Print',
				logo: 'fa fa-print',
				shareUrl: 'javascript:window.print();',
				countUrl: '',
				shareIn: 'self',
				getCount: function(data) {
					return 0;
				},
				on: {
					click: function (event) {
						return window.print();
					}
				}
			};

			var $el = $("#share-links").jsSocials({
				showCount: true,
				showLabel: false,
				shares: ['facebook', 'twitter', 'email', 'print']
			});
		});
	})(jQuery);
</script>
<div id="share-links" class="social-share-wrapper "></div>
<article id="post-258628" class="post-258628 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-world-at-war tag-christchurch tag-christians tag-journalist tag-persecution tag-terrorism">
<div class="entry-content">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p><strong>A former journalist is being held without bail after he announced plans to lure &ldquo;coward dog&rdquo; Christians to his home and behead them with a Pakistani sword in retaliation for the Christchurch mosque massacre, an Australian court has heard.</strong></p>
<p>James Michael Waugh, 28, has been charged with threatening to act with intent to cause public harm, using a telecommunications service to menace others and possessing a weapon to be used to kill, according to the <a href="https://www.abc.net.au/news/2019-04-30/former-journalist-james-waugh-bail-refused/11058648" target="_blank" rel="noopener">Australian Broadcasting Corporation</a>.</p>
<p>&ldquo;I have issued threats, along with my name and address, to every coward dog church in Canberra,&rdquo; Waugh <a href="https://www.abc.net.au/news/2019-04-04/journalist-allegedly-threatened-to-behead-canberra-churchgoers/10970652" target="_blank" rel="noopener">allegedly said</a> in a Facebook Messenger group chat. &ldquo;If you know someone with balls send them along. I&rsquo;ve bought a scimitar and intend to cut their heads off in my front yard as a reprisal.&rdquo;</p>
<p>&ldquo;I&rsquo;m going to kill every single one of you dog polytheist c***s,&rdquo; Waugh also allegedly said in a post on the Canberra House of Prayer Facebook page.<div id="div-gpt-ad-1415299254516-0" style="width:100%; text-align: center;">
<script type="text/javascript">
	  googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-1415299254516-0'); 
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		  jQuery(document).ready(function () {
			var frame = jQuery('.single-post #div-gpt-ad-1415299254516-0 iframe');
			frame.contents().find('#google_image_div, #google_image_div a').css({width:'100%'});
			frame.contents().find('amp-img.img_ad').css({width:'100%'});
			frame.contents().find('img.img_ad, amp-img.img_ad img').css({width:'100%', height:'auto', 'max-width': 'none', 'max-height': 'none', 'min-width': 'none', 'min-height': 'none'});
		  });
		});
	  });
	</script></div></p>
<p>Police say Waugh told them he had purchased the scimitar, measuring over three feet in length, in Pakistan.</p>
<p>A bail request was denied after Waugh told a doctor and prosecutor he intended to continue with his plan if released by going to a &ldquo;remote central Queensland [location] with his brother&rdquo; to prepare for a &ldquo;day of judgement&rdquo; and violent confrontation with Christians.</p>
<p>&ldquo;He made it clear he would either engage in battle&hellip; making him a martyr, or to make them look bad,&rdquo; prosecutor Rae-ann Khazma told the court. &ldquo;He also indicated his use of a scimitar depending on how many Christians turned up and whether they were armed.&rdquo;<div class="text-ad" style="font-style: italic; margin-top: 15px;"><a href="https://www.infowarsstore.com/dna-force-plus.html?ims=cjqbk&amp;utm_campaign=IW-DNAForcePlus-20%25Off-OutOfStock-Apr19&amp;utm_source=Infowars.com&amp;utm_medium=Banner&amp;utm_content=IWL-DNAForcePlus-20%25Off-300x250-BC" target="_blank">DNA Force Plus is running out of stock, so get some today before it's gone! 20% Off!</a></div></p>
<p>Khazma revealed that Waugh has stated he does not recognize the Australian government as legitimate and that Australian laws do not apply to him.</p>
<p>Waugh&rsquo;s doctor determined that he does not suffer from any mental health issues.</p>
<p>James Waugh formerly worked as reporter for the <em>Queanbeyan Age</em>, a regional Australian newspaper.</p>
<hr><div class="ifw-player" data-video-id="5cbf99f769872c00211be1d4"></div>
<p><script src="https://www.infowarsmedia.com/js/player.js" async></script><br><em>Owen Shroyer <a href="https://www.infowars.com/watch/?video=5cbf99f769872c00211be1d4" target="_blank" rel="noopener">reports on the arrest of a woman</a> in Wisconsin who was caught preparing an ISIS style bombing and/or poison attack.</em></p>
<p><strong>Dan Lyman:</strong> <a class="twitter-follow-button" href="https://twitter.com/citizenanalyst" data-show-count="false">Follow @CitizenAnalyst</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p></body></html>
</div>
<div id="under-article-ad"></div>
<hr>
<script type="text/javascript">
	(function ($) {
		$(document).ready(function () {
			jsSocials.shares.print = {
				label:'Print',
				logo: 'fa fa-print',
				shareUrl: 'javascript:window.print();',
				countUrl: '',
				shareIn: 'self',
				getCount: function(data) {
					return 0;
				},
				on: {
					click: function (event) {
						return window.print();
					}
				}
			};

			var $el = $("#share-links").jsSocials({
				showCount: true,
				showLabel: false,
				shares: ['facebook', 'twitter', 'email', 'print']
			});
		});
	})(jQuery);
</script>
<div id="share-links" class="social-share-wrapper left"></div> <hr>
</article>
<div id="comment_thread">
<div class="" id="coral_talk_978275238"></div>
<script src="https://platform.cmmtr.com/static/embed.js" async onload="
		Coral.talkStream = Coral.Talk.render(document.getElementById('coral_talk_978275238'), {
			talk: 'https://platform.cmmtr.com'
		});
	"></script>
</div>
</main>
</div>
<aside id="secondary" class="widget-area">
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="side-ad"></div></div></section> <section id="trending-posts-2" class="widget trending_posts_widget"> <h2 class="widget-title">Trending</h2> <ul class="trending-posts-wrapper">
<li class="trending-post-item">
<a href="https://www.newswars.com/ex-journalist-plotted-to-behead-christians-as-reprisal-for-christchurch-massacre-court/" class="">
<span>
Ex-Journalist Plotted to Behead Christians as &#8220;Reprisal&#8221; For Christchurch Massacre &#8211; Court </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/05/Christchurch-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/lecture-slide-lists-sense-of-urgency-objectivity-as-characteristics-of-white-supremacy/" class="">
<span>
Lecture Slide Lists &#8220;Sense of Urgency&#8221; &#038; &#8220;Objectivity&#8221; as &#8220;Characteristics of White Supremacy&#8221; </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/05/010519slide-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/chinas-smart-grid-tyranny-spreading-to-australia/" class="">
<span>
China&#8217;s Smart Grid Tyranny Spreading to Australia </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/05/CameraGetty5119-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/border-patrol-arrests-over-400-illegals-at-once-in-largest-arrest-its-ever-made/" class="">
<span>
Border Patrol Arrests Over 400 Illegals at Once in ‘Largest’ Arrest it’s Ever Made </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/05/BorderArrestTwitterShot5119-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/msnbc-admits-second-amendment-is-necessary/" class="">
<span>
MSNBC Admits Second Amendment Is Necessary </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/05/080116minuteman-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/anti-vaxxers-actually-ex-vaxxers/" class="">
<span>
&#8220;Anti-Vaxxers” Actually “Ex-Vaxxers” </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/06/042417vaccine-1-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/cia-analyst-trumps-time-to-stop-coup-running-out/" class="">
 <span>
CIA Analyst: Trump’s Time To Stop Coup Running Out </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/05/5-1-19-time-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/attorney-general-barr-live-now-on-the-alex-jones-show/" class="">
<span>
Attorney General Barr Live &#8211; Now on The Alex Jones Show </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/05/5-1-19-barr-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/mueller-didnt-find-barrs-memo-inaccurate-but-was-concerned-about-msm-coverage/" class="">
<span>
Mueller Didn&#8217;t Find Barr&#8217;s Memo Inaccurate, But Was Concerned About MSM Coverage </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/05/050119mueller-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/cnn-just-had-its-worst-month-for-viewers-in-4-years/" class="">
<span>
CNN Just Had Its Worst Month For Viewers in 4 Years </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/05/010519cnn-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
</ul>
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="side-long-ad"></div></div></section></aside>
</div>
<footer class="site-footer">
<div class="site-info">
<p>
<span>© 2019 NewsWars</span>
<a href="https://www.infowars.com/digital-millennium-copyright-act/" target="_blank">Digital Millennium Copyright Act Notice</a>
<a href="https://www.infowars.com/terms-of-service/#three" target="_blank">Privacy Policy</a>
<a href="/cdn-cgi/l/email-protection#aacccfcfcec8cbc9c1eac3c4ccc5ddcbd8d984c9c5c7">Contact Us</a>
</p>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/vendor/jquery.min.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
</body>
</html>
