<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="Breaking News and Information with a strong bias for telling the truth. Censored news and analysis that you won't find anywhere else.">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/vendor/jquery.min.js?ver=20151215'></script>
<title>Minneapolis Suspends Racially-Segregated Meetings For Officials &#8211; NewsWars</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsWars &raquo; Feed" href="https://www.newswars.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsWars &raquo; Comments Feed" href="https://www.newswars.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsWars &raquo; Minneapolis Suspends Racially-Segregated Meetings For Officials Comments Feed" href="https://www.newswars.com/minneapolis-suspends-racially-segregated-meetings-for-officials/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newswars.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newswars-style-css' href='https://www.newswars.com/wp-content/themes/newswars/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.newswars.com/wp-content/themes/newswars/assets/css/font-awesome.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-lib-css-css' href='https://www.newswars.com/wp-content/themes/newswars/assets/css/cookieconsent.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='jssocials-style-css' href='https://www.newswars.com/wp-content/themes/newswars/assets/css/jssocials.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='jssocials-flat-theme-css' href='https://www.newswars.com/wp-content/themes/newswars/assets/css/jssocials-theme-flat.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/cookieconsent.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/gdpr-cookie-consent.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/jssocials.min.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='https://www.newswars.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newswars.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newswars.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Watch: Media&#8217;s &#8220;Racist Trump Supporter&#8221; Narrative Destroyed' href='https://www.newswars.com/watch-medias-racist-trump-supporter-narrative-destroyed/' />
<link rel='next' title='Hundreds of Illegals From Ebola-Ridden Congo Dumped in Texas, 350 More on The Way' href='https://www.newswars.com/hundreds-of-illegals-from-ebola-ridden-congo-dumped-in-texas-350-more-on-the-way/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="https://www.newswars.com/minneapolis-suspends-racially-segregated-meetings-for-officials/" />
<link rel='shortlink' href='https://www.newswars.com/?p=260731' />
<link rel="alternate" type="application/json+oembed" href="https://www.newswars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newswars.com%2Fminneapolis-suspends-racially-segregated-meetings-for-officials%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newswars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newswars.com%2Fminneapolis-suspends-racially-segregated-meetings-for-officials%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.newswars.com/?wordfence_lh=1&hid=3E559CD6CD74FCCEEB5A4D2A4E24139E');
</script><link rel="pingback" href="https://www.newswars.com/xmlrpc.php"><meta property="og:title" content="Minneapolis Suspends Racially-Segregated Meetings For Officials" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newswars.com/minneapolis-suspends-racially-segregated-meetings-for-officials/" />
<meta property="og:site_name" content="NewsWars" />
<meta property="og:image" content="https://www.newswars.com/wp-content/uploads/2019/06/Minneapolis-City-Hall.jpg" />
<meta property="og:description" content="Black, white city employees expected to separately discuss slavery in America" />
<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
	var mapping = googletag.sizeMapping()
		.addSize([480, 60], [468, 60])
		.addSize([980, 100],[620, 100])
		.addSize([768, 100],[300, 250])
		.addSize([0, 0], [300, 50])
	.build();

	googletag.defineSlot('/7831363/Newswars', [728, 90], 'div-gpt-ad-1552504554048-0').addService(googletag.pubads());

    googletag.cmd.push(function() {
    var mapping = googletag.sizeMapping().addSize([480, 60], [468, 60]).addSize([980, 100],[620,100]).addSize([0, 0], [300, 50]).build();

    googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-620x100', [620, 100], 'div-gpt-ad-1415299254516-0').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });

	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script>

<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-6888464-22', 'auto');
		ga('send', 'pageview');
	</script>
<style type="text/css">
		.big-ad, .big-ad img,
		.ad, .ad img {
			width: 100%;
		}
		article p script + br:first-of-type {
  			display: none;
		}
		.wp-caption-text {
			font-size: 10pt;
			font-family: Georgia, sans-serif;
			font-size: 10pt;
		}

	</style>
<script type="text/javascript">
		const IFWAds = {
			init: async () => {
				try {
					const response = await fetch('https://directus.libertycdn.com/_/items/newswars_ads');
					const json = await response.json();
					const ads = json.data;

					jQuery(document).ready(() => {
						ads.forEach(async (ad) => {
							if (ad.enabled) {
								const region = `#${ad.region}`;
								try {
									const response = await fetch(`https://directus.libertycdn.com/_/files/${ad.product_image}`);
									const json = await response.json();
									const image = json.data;

									if (image.data) {
										IFWAds.inject(region, {
										link: ad.tracking_link,
										image: image.data.full_url
										}, false);
									}
								}
								catch {
									console.error(e);
								}
							}
						});
					});
				}
				catch (e) {
					console.error(e);
				}
			},
			inject: async (selector, ad, before) => {
				(function ($, selector, ad, before) {
				var $el = $(selector);
				var template = `<div class="ad"><a href="${ad.link}" target="_blank"><img src="${ad.image}"/></a></div>`;

				if ($el.length > 0) {
					if (before) {
					$el.prepend(template);
					}
					else {
					$el.append(template);
					}
				}
				})(jQuery, selector, ad, before);
			}
		};

		IFWAds.init();

	</script>
</head>
<body class="post-template-default single single-post postid-260731 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
<div id="page" class="site">

<header id="masthead" class="site-header-wrapper">
<div class="site-header-top">
<nav id="siteMobileNavigation" class="mobile-navigation">
<button class="menu-toggle btn btn-secondary btn-sm" aria-controls="primary-menu" aria-expanded="false">
<i class="ion-navicon-round"></i>
<span>Sections</span>
</button>
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1520"><a href="https://www.newswars.com/special-reports/">Special Reports</a></li>
<li id="menu-item-1521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1521"><a href="https://www.newswars.com/u-s-news/">U.S. News</a></li>
<li id="menu-item-1523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1523"><a href="https://www.newswars.com/world-news/">World News</a></li>
<li id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://www.newswars.com/economy/">Economy</a></li>
<li id="menu-item-1515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a href="https://www.newswars.com/government/">Government</a></li>
<li id="menu-item-1522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"><a href="https://www.newswars.com/world-at-war/">World at War</a></li>
<li id="menu-item-1516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1516"><a href="https://www.newswars.com/health/">Health</a></li>
<li id="menu-item-1519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1519"><a href="https://www.newswars.com/science-tech/">Science &#038; Tech</a></li>
<li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://www.newswars.com/globalism/">Globalism</a></li>
<li id="menu-item-1517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1517"><a href="https://www.newswars.com/hot-news/">Hot News</a></li>
</ul></div> <div id="mobileOverlay"></div>
</nav>
<div class="site-branding-mobile">
<div class="site-logo">
<a href="https://www.newswars.com/" rel="home">
<img src="https://www.newswars.com/wp-content/themes/newswars/assets/images/newswars-logo.png">
</a>
</div>
</div>
<div class="cta-buttons">
<a href="/stream/live" class="btn btn-info btn-sm">
Watch Live
</a>
<a href="/feed/custom_feed_rss" class="btn btn-warning btn-sm"><span class="icon ion-social-rss"></span></a>
</div>
</div>
<div class="site-header-bottom">
<div class="site-branding-main">
<a class="site-logo" href="https://www.newswars.com/" rel="home">
<img src="https://www.newswars.com/wp-content/themes/newswars/assets/images/newswars-logo.png" />
<div class="navbar-slogan">Battling tyranny worldwide</div>
</a>
<div class="navbar-date-video">
<span class="date">
Friday, June 7, 2019 </span>
<span class="divider">|</span>
<a href="/stream/live" class="video">
<span class="icon ion-ios-videocam"></span>
<span>Video</span>
</a>
</div>
</div>
<nav id="siteMainNavigation" class="main-navigation">
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1520"><a href="https://www.newswars.com/special-reports/">Special Reports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1521"><a href="https://www.newswars.com/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1523"><a href="https://www.newswars.com/world-news/">World News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://www.newswars.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a href="https://www.newswars.com/government/">Government</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"><a href="https://www.newswars.com/world-at-war/">World at War</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1516"><a href="https://www.newswars.com/health/">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1519"><a href="https://www.newswars.com/science-tech/">Science &#038; Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://www.newswars.com/globalism/">Globalism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1517"><a href="https://www.newswars.com/hot-news/">Hot News</a></li>
</ul></div> </nav>
</div>
</header>
<div id="content" class="site-content">
<header class="entry-header">
<div class="entry-image-header-wrapper" style="background-image: url(https://www.newswars.com/wp-content/uploads/2019/06/Minneapolis-City-Hall.jpg);">
<div class="entry-image-header">
<h1 class="entry-title small">
Minneapolis Suspends Racially-Segregated Meetings For Officials </h1>
<h3 class="entry-subtitle">
Black, white city employees expected to separately discuss slavery in America </h3>
</div>
</div>
<div class="entry-media-credits">
<p class="image-credits">Image Credits:&#32;<a href="" target="_blank">Carol M. Highsmith/Buyenlarge/Getty Images</a>.</p> </div>
<div class="entry-meta">
<span class="entry-author">
By
Dan Lyman </span>
Friday, June 07, 2019 </div>
</header>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<script type="text/javascript">
	(function ($) {
		$(document).ready(function () {
			jsSocials.shares.print = {
				label:'Print',
				logo: 'fa fa-print',
				shareUrl: 'javascript:window.print();',
				countUrl: '',
				shareIn: 'self',
				getCount: function(data) {
					return 0;
				},
				on: {
					click: function (event) {
						return window.print();
					}
				}
			};

			var $el = $("#share-links").jsSocials({
				showCount: true,
				showLabel: false,
				shares: ['facebook', 'twitter', 'email', 'print']
			});
		});
	})(jQuery);
</script>
<div id="share-links" class="social-share-wrapper "></div>
<article id="post-260731" class="post-260731 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-us-news">
<div class="entry-content">
<p><strong>The city of Minneapolis has suspended a planned series of racially-segregated meetings in which city employees were expected to discuss the &#8216;400th anniversary of slavery&#8217; in the United States and its long-term effects, local media <a href="http://www.startribune.com/minneapolis-officials-canceled-segregated-meetings-for-city-staffers-marking-slavery-anniversary/510826012/?refresh=true" target="_blank" rel="noopener">reports</a>.</strong></p>
<p>The program was advertised on flyers endorsed by the Minneapolis city government, and provided an agenda for &#8220;Sacred Conversations with City Staff,&#8221; which were to be held on three dates in May, June and July, with &#8220;White Bodied Staff&#8221; and &#8220;Black Bodied Staff&#8221; meeting in separate locations at the same times.</p>
<p>&#8220;This year marks the 400 Year Commemoration of African people being brought to Jamestown, VA by the British and forced into slavery,&#8221; the flyers read. &#8220;While Africans had been enslaved in the Americas prior to this date, this commemoration gives us an opportunity to reflect on the lasting impact of this event, as well as to honor the legacy of resistance and liberation of African American people.&#8221;</p>
<p>&#8220;Led by the City’s Racial Equity Coordinators, Sacred Conversations will give an opportunity for staff to discuss how they relate to the enslavement, resistance, and continual push for liberation for African American people. Come take part in the conversation to have a better understanding of our role as City staff.&#8221;</p>
<p><center><br />
<img class="aligncenter size-full wp-image-626926" src="https://assets.infowars.com/2019/06/Minneapolis.jpg" alt="" width="600" height="775" /><br />
</center></p>
<p>Themes for the three meetings were to include, &#8220;Remembering who we are,&#8221; &#8220;Recovering our narratives of oppression and liberation,&#8221; and &#8220;Re-imagining a future without harm.&#8221;</p>
<p>City Coordinator Nuria Rivera-Vandermyde canceled the planned sessions, but only temporarily, and reportedly plans to reschedule them.</p>

<div id='div-gpt-ad-1415299254516-0' style='width:100%; text-align: center;'>
<script type='text/javascript'>
	  googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-1415299254516-0'); 
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		  jQuery(document).ready(function () {
			var frame = jQuery('.single-post #div-gpt-ad-1415299254516-0 iframe');
			frame.contents().find('#google_image_div, #google_image_div a').css({width:'100%'});
			frame.contents().find('amp-img.img_ad').css({width:'100%'});
			frame.contents().find('img.img_ad, amp-img.img_ad img').css({width:'100%', height:'auto', 'max-width': 'none', 'max-height': 'none', 'min-width': 'none', 'min-height': 'none'});
		  });
		});
	  });
	</script>
</div>
<p>&#8220;It came to my attention &#8230; that sessions had been promoted publicly in a way the city does not condone, as we cannot nor will we divide people based on race, ethnicity or any other protected class,&#8221; she said in a statement, as reported by the <a href="http://www.startribune.com/minneapolis-officials-canceled-segregated-meetings-for-city-staffers-marking-slavery-anniversary/510826012/?refresh=true" target="_blank" rel="noopener"><em>Minneapolis Star Tribune</em></a>.</p>
<p>Minneapolis Urban League President and CEO Steven Belton told the <em>Tribune</em> that racially homogeneous meetings would foster an atmosphere where people could be comfortable expressing their opinions on sensitive topics.</p>
<p>&#8220;If we’re honest about our personal experiences, we talk differently when we’re in the room with people that look like us,&#8221; Belton said.</p>
<hr />
<div class="ifw-player" data-video-id="5cf987a39eccd100186a7c9d"></div>
<p><script src='https://www.infowarsmedia.com/js/player.js' async></script><br />
<em>Matt Bracken <a href="https://www.infowars.com/watch/?video=5cf987a39eccd100186a7c9d" target="_blank" rel="noopener">discusses a growing number of migrants from Africa</a> joining the surge across the U.S. border.</em></p>
<p><strong>Dan Lyman:</strong> <a class="twitter-follow-button" href="https://twitter.com/citizenanalyst" data-show-count="false">Follow @CitizenAnalyst</a><script async src="//platform.twitter.com/widgets.js" ;;; charset="utf-8"></script></p>
</div>
<div id="under-article-ad"></div>
<hr>
<script type="text/javascript">
	(function ($) {
		$(document).ready(function () {
			jsSocials.shares.print = {
				label:'Print',
				logo: 'fa fa-print',
				shareUrl: 'javascript:window.print();',
				countUrl: '',
				shareIn: 'self',
				getCount: function(data) {
					return 0;
				},
				on: {
					click: function (event) {
						return window.print();
					}
				}
			};

			var $el = $("#share-links").jsSocials({
				showCount: true,
				showLabel: false,
				shares: ['facebook', 'twitter', 'email', 'print']
			});
		});
	})(jQuery);
</script>
<div id="share-links" class="social-share-wrapper left"></div> <hr>
</article>
<div id="comment_thread">
<div class="" id="coral_talk_529170765"></div>
<script src="https://platform.cmmtr.com/static/embed.js" async onload="
		Coral.talkStream = Coral.Talk.render(document.getElementById('coral_talk_529170765'), {
			talk: 'https://platform.cmmtr.com'
		});
	"></script>
</div>
</main>
</div>
<aside id="secondary" class="widget-area">
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="side-ad"></div></div></section> <section id="trending-posts-2" class="widget trending_posts_widget"> <h2 class="widget-title">Trending</h2> <ul class="trending-posts-wrapper">
<li class="trending-post-item">
<a href="https://www.newswars.com/hundreds-of-illegals-from-ebola-ridden-congo-dumped-in-texas-350-more-on-the-way/" class="">
<span>
Hundreds of Illegals From Ebola-Ridden Congo Dumped in Texas, 350 More on The Way </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/06/6-7-19-ebola-sa-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/minneapolis-suspends-racially-segregated-meetings-for-officials/" class="">
<span>
Minneapolis Suspends Racially-Segregated Meetings For Officials </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/06/Minneapolis-City-Hall-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/watch-medias-racist-trump-supporter-narrative-destroyed/" class="">
<span>
Watch: Media&#8217;s &#8220;Racist Trump Supporter&#8221; Narrative Destroyed </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/06/6-7-19-protest-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/trumps-global-warming-denial-treasonous-2020-democrat-candidate-jay-inslee-tells-cfr/" class="">
<span>
Trump’s Global Warming Denial “Treasonous,” 2020 Democrat Candidate Jay Inslee Tells CFR </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/06/jay-inslee-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/pence-for-potus/" class="">
<span>
Pence for POTUS? </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/06/6-7-19-bennett-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/shock-video-street-preacher-attacked-and-arrested-for-preaching-the-gospel/" class="">
<span>
Shock Video: Street Preacher Attacked and Arrested for Preaching the Gospel </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/06/pastor-arrested-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/eurasisa-is-our-enemy-1984s-constant-war-in-2019/" class="">
<span>
“Eurasia Is Our Enemy”: 1984’s Constant War in 2019 </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/06/orwell-mural-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/tig-tiegen-actual-benghazi-vs-13-hours-movie/" class="">
<span>
“TIG” Tiegen: Actual Benghazi vs “13 Hours” Movie </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/06/6-7-19-tig-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/america-leads-charge-against-death-of-west/" class="">
<span>
America Leads Charge Against Death of West </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/06/IWPoster6719-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/yang-is-false-alternative-for-vexed-trump-supporters/" class="">
<span>
Yang Is False Alternative For Vexed Trump Supporters </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/06/6-7-19-yang-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
</ul>
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="side-long-ad"></div></div></section></aside>
</div>
<footer class="site-footer">
<div class="site-info">
<p>
<span>© 2019 NewsWars</span>
<a href="https://www.infowars.com/digital-millennium-copyright-act/" target="_blank">Digital Millennium Copyright Act Notice</a>
<a href="https://www.infowars.com/terms-of-service/#three" target="_blank">Privacy Policy</a>
<a href="/cdn-cgi/l/email-protection#583e3d3d3c3a393b331831363e372f392a2b763b3735">Contact Us</a>
</p>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/vendor/jquery.min.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
</body>
</html>
