<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="Breaking News and Information with a strong bias for telling the truth. Censored news and analysis that you won't find anywhere else.">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>New Zealand Will “Confront” Erdogan Over “Highly Reckless” Threats &#8211; NewsWars</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsWars &raquo; Feed" href="https://www.newswars.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsWars &raquo; Comments Feed" href="https://www.newswars.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsWars &raquo; New Zealand Will “Confront” Erdogan Over “Highly Reckless” Threats Comments Feed" href="https://www.newswars.com/new-zealand-will-confront-erdogan-over-highly-reckless-threats/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newswars.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newswars-style-css' href='https://www.newswars.com/wp-content/themes/newswars/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.newswars.com/wp-content/themes/newswars/assets/css/font-awesome.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-lib-css-css' href='https://www.newswars.com/wp-content/themes/newswars/assets/css/cookieconsent.min.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/cookieconsent.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/gdpr-cookie-consent.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='https://www.newswars.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newswars.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newswars.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Dem Party Admission Scandal: Electoral College' href='https://www.newswars.com/dem-party-admission-scandal-electoral-college/' />
<link rel='next' title='Jailed Abortionist Hopes Democrats&#8217; Infanticide Support Will Set Him Free' href='https://www.newswars.com/jailed-abortionist-hopes-democrats-infanticide-support-will-set-him-free/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="https://www.newswars.com/new-zealand-will-confront-erdogan-over-highly-reckless-threats/" />
<link rel='shortlink' href='https://www.newswars.com/?p=256108' />
<link rel="alternate" type="application/json+oembed" href="https://www.newswars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newswars.com%2Fnew-zealand-will-confront-erdogan-over-highly-reckless-threats%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newswars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newswars.com%2Fnew-zealand-will-confront-erdogan-over-highly-reckless-threats%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.newswars.com/?wordfence_lh=1&hid=1805911F5246C5EB17E7AC339381EF87');
</script><link rel="pingback" href="https://www.newswars.com/xmlrpc.php"><meta property="og:title" content="New Zealand Will “Confront” Erdogan Over “Highly Reckless” Threats" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newswars.com/new-zealand-will-confront-erdogan-over-highly-reckless-threats/" />
<meta property="og:site_name" content="NewsWars" />
<meta property="og:image" content="https://www.newswars.com/wp-content/uploads/2019/03/ErdoganGetty32019.jpg" />
<meta property="og:description" content="Turkish president threatens to send New Zealanders home in coffins" />
<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
	var mapping = googletag.sizeMapping()
		.addSize([480, 60], [468, 60])
		.addSize([980, 100],[620, 100])
		.addSize([768, 100],[300, 250])
		.addSize([0, 0], [300, 50])
	.build();

	googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-620x100', [620, 100], 'div-gpt-ad-1415299254516-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-300', [300, 250], 'div-gpt-ad-1403197269028-0').addService(googletag.pubads());

	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script>

<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-6888464-22', 'auto');
		ga('send', 'pageview');
	</script>
<style type="text/css">
		.big-ad, .big-ad img,
		.ad, .ad img {
			width: 100%;
		}
		article p script + br:first-of-type {
  			display: none;
		}
		.wp-caption-text {
			font-size: 10pt;
			font-family: Georgia, sans-serif;
			font-size: 10pt;
		}

	</style>
<script type="text/javascript">
		const IFWAds = {
			init: async () => {
				try {
					const response = await fetch('https://directus.libertycdn.com/_/items/newswars_ads');
					const json = await response.json();
					const ads = json.data;

					jQuery(document).ready(() => {
						ads.forEach(async (ad) => {
							if (ad.enabled) {
								const region = `#${ad.region}`;
								try {
									const response = await fetch(`https://directus.libertycdn.com/_/files/${ad.product_image}`);
									const json = await response.json();
									const image = json.data;

									if (image.data) {
										IFWAds.inject(region, {
										link: ad.tracking_link,
										image: image.data.full_url
										}, false);
									}
								}
								catch {
									console.error(e);
								}
							}
						});
					});
				}
				catch (e) {
					console.error(e);
				}
			},
			inject: async (selector, ad, before) => {
				(function ($, selector, ad, before) {
				var $el = $(selector);
				var template = `<div class="ad"><a href="${ad.link}" target="_blank"><img src="${ad.image}"/></a></div>`;

				if ($el.length > 0) {
					if (before) {
					$el.prepend(template);
					}
					else {
					$el.append(template);
					}
				}
				})(jQuery, selector, ad, before);
			}
		};

		IFWAds.init();

	</script>
</head>
<body class="post-template-default single single-post postid-256108 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
<div id="page" class="site">

<header id="masthead" class="site-header-wrapper">
<div class="site-header-top">
<nav id="siteMobileNavigation" class="mobile-navigation">
<button class="menu-toggle btn btn-secondary btn-sm" aria-controls="primary-menu" aria-expanded="false">
<i class="ion-navicon-round"></i>
<span>Sections</span>
</button>
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1520"><a href="https://www.newswars.com/special-reports/">Special Reports</a></li>
<li id="menu-item-1521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1521"><a href="https://www.newswars.com/u-s-news/">U.S. News</a></li>
<li id="menu-item-1523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1523"><a href="https://www.newswars.com/world-news/">World News</a></li>
<li id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://www.newswars.com/economy/">Economy</a></li>
<li id="menu-item-1515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a href="https://www.newswars.com/government/">Government</a></li>
<li id="menu-item-1522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"><a href="https://www.newswars.com/world-at-war/">World at War</a></li>
<li id="menu-item-1516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1516"><a href="https://www.newswars.com/health/">Health</a></li>
<li id="menu-item-1519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1519"><a href="https://www.newswars.com/science-tech/">Science &#038; Tech</a></li>
<li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://www.newswars.com/globalism/">Globalism</a></li>
<li id="menu-item-1517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1517"><a href="https://www.newswars.com/hot-news/">Hot News</a></li>
</ul></div> <div id="mobileOverlay"></div>
</nav>
<div class="site-branding-mobile">
<div class="site-logo">
<a href="https://www.newswars.com/" rel="home">
<img src="https://www.newswars.com/wp-content/themes/newswars/assets/images/newswars-logo.png">
</a>
</div>
</div>
<div class="cta-buttons">
<a href="/stream/live" class="btn btn-info btn-sm">
Watch Live
</a>
<a href="/feed/custom_feed_rss" class="btn btn-warning btn-sm"><span class="icon ion-social-rss"></span></a>
</div>
</div>
<div class="site-header-bottom">
<div class="site-branding-main">
<a class="site-logo" href="https://www.newswars.com/" rel="home">
<img src="https://www.newswars.com/wp-content/themes/newswars/assets/images/newswars-logo.png" />
<div class="navbar-slogan">Battling tyranny worldwide</div>
</a>
<div class="navbar-date-video">
<span class="date">
Thursday, March 21, 2019 </span>
<span class="divider">|</span>
<a href="/stream/live" class="video">
<span class="icon ion-ios-videocam"></span>
<span>Video</span>
</a>
</div>
</div>
<nav id="siteMainNavigation" class="main-navigation">
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1520"><a href="https://www.newswars.com/special-reports/">Special Reports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1521"><a href="https://www.newswars.com/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1523"><a href="https://www.newswars.com/world-news/">World News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://www.newswars.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a href="https://www.newswars.com/government/">Government</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"><a href="https://www.newswars.com/world-at-war/">World at War</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1516"><a href="https://www.newswars.com/health/">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1519"><a href="https://www.newswars.com/science-tech/">Science &#038; Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://www.newswars.com/globalism/">Globalism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1517"><a href="https://www.newswars.com/hot-news/">Hot News</a></li>
</ul></div> </nav>
</div>
</header>
<div id="content" class="site-content">
<header class="entry-header">
<div class="entry-image-header-wrapper" style="background-image: url(https://www.newswars.com/wp-content/uploads/2019/03/ErdoganGetty32019.jpg);">
<div class="entry-image-header">
<h1 class="entry-title small">
New Zealand Will “Confront” Erdogan Over “Highly Reckless” Threats </h1>
<h3 class="entry-subtitle">
Turkish president threatens to send New Zealanders home in coffins </h3>
</div>
</div>
<div class="entry-media-credits">
<p class="image-credits">Image Credits:&#32;<a href="" target="_blank">Omer Urer/Anadolu Agency/Getty Images</a>.</p> </div>
<div class="entry-meta">
<span class="entry-author">
By
Dan Lyman </span>
Wednesday, March 20, 2019 </div>
</header>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<link rel="stylesheet" type="text/css" media="screen" href="https://www.newswars.com/wp-content/themes/newswars/assets/css/jssocials.css" />
<link rel="stylesheet" type="text/css" media="screen" href="https://www.newswars.com/wp-content/themes/newswars/assets/css/jssocials-theme-flat.css" />
<script type="text/javascript" src="https://www.newswars.com/wp-content/themes/newswars/assets/js/jssocials.min.js"></script>
<script type="text/javascript">
	jsSocials.shares.print = {
		label:'Print',
		logo: 'fa fa-print',
		shareUrl: 'javascript:window.print();',
		countUrl: '',
		shareIn: 'self',
		getCount: function(data) {
			return 0;
		},
		on: {
			click: function (event) {
				return window.print();
			}
		}
	};

	(function ($) {
		$(document).ready(function () {
			var $el = $("#share-links").jsSocials({
				showCount: true,
				showLabel: false,
				shares: ['facebook', 'twitter', 'email', 'print']
			});
		});
	})(jQuery);
</script>
<div id="share-links" class="social-share-wrapper "></div>
<article id="post-256108" class="post-256108 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-world-news tag-christchurch tag-erdogan tag-new tag-zealand">
<div class="entry-content">
<p><strong>New Zealand says it will confront Turkish President Recep Erdogan “face to face” about inflammatory comments he has made in the wake of the Christchurch terror attack.</strong></p>
<p>“If you come in peace, fine, if not, you will be sent back in coffins the way your forefathers were dispatched after the Gallipoli Battle of WW1,” Erdogan said <a href="https://www.infowars.com/islamist-tyrant-erdogan-threatens-new-zealanders-theyll-return-in-coffins-if-they-visit-turkey/" target="_blank" rel="noopener">regarding New Zealanders and Australians</a> who might visit Turkey for Anzac Day in April.</p>
<p><center></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Turkey&#8217;s <a href="https://twitter.com/hashtag/Erdogan?src=hash&amp;ref_src=twsrc%5Etfw">#Erdogan</a> threatens NewZealanders &amp; Australians who plan to visit <a href="https://twitter.com/hashtag/Turkey?src=hash&amp;ref_src=twsrc%5Etfw">#Turkey</a> for <a href="https://twitter.com/hashtag/Anzac?src=hash&amp;ref_src=twsrc%5Etfw">#Anzac</a> Day in April. &#8220;If you come in peace, fine, if not, you will be sent back in COFFINS the way your forefathers were despatched after the Gallipoli Battle of WW1. <a href="https://t.co/jjW8n3kg27">pic.twitter.com/jjW8n3kg27</a></p>
<p>— Tarek Fatah (@TarekFatah) <a href="https://twitter.com/TarekFatah/status/1107882784801124357?ref_src=twsrc%5Etfw">March 19, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center></p>
<p>New Zealand Foreign Minister Winston Peters, who also serves as deputy prime minister, will be dispatched to Turkey to mitigate potential diplomatic fallout as a result of Erdogan’s rhetoric.</p>
<p>“Our deputy prime minister will be confronting those comments in Turkey,” said Prime Minister Jacinda Ardern. “He is going there to set the record straight, face to face.”</p>

<div id="div-gpt-ad-1403197269028-0" class="article-ad ad--inline" style="width:300px; height:250px;">
<script type="text/javascript">
		googletag.cmd.push(function() {
		googletag.display("div-gpt-ad-1403197269028-0"); });
		</script>
</div>
<p>Australian Prime Minister Scott Morrison has also condemned Erdogan’s comments as “highly offensive” and “highly reckless” and demanded they be withdrawn.</p>
<p>“I will wait to see what the response is from the Turkish government before taking further action, but I can tell you that all options are on the table,” Morrison said, indicating his administration may reconsider its travel advice for Turkey.</p>
<p>Erdogan has been using the Christchurch massacre to leverage political support, <a href="https://www.dw.com/en/turkeys-recep-tayyip-erdogan-uses-new-zealand-attack-video-at-campaign-rally/a-47959569" target="_blank" rel="noopener">showing previously livestreamed footage</a> from the attack at campaign rallies, and also displaying excerpts from the alleged killer&#8217;s manifesto.</p>
<p>FM Peters has called Erdogan&#8217;s tactics &#8220;totally unfair,&#8221; saying, &#8220;Anything of that nature that misrepresents this country, given that this was a non-New Zealand citizen, imperils the future and safety of the New Zealand people and our people abroad.&#8221;</p>
<hr />
<div class="ifw-player" data-video-id="5c8c18e296f802002664dc4f"></div>
<p><script src='https://www.infowarsmedia.com/js/player.js' async></script><br />
<em>The infamous &#8220;14 words&#8221; <a href="https://www.infowars.com/watch/?video=5c8c18e296f802002664dc4f" target="_blank" rel="noopener">were plastered all over the weapons</a> of the mosque shooter in an attempt to start a global race war.</em></p>
<p><strong>Dan Lyman:</strong> <a class="twitter-follow-button" href="https://twitter.com/citizenanalyst" data-show-count="false">Follow @CitizenAnalyst</a><script async src="//platform.twitter.com/widgets.js" ;;; charset="utf-8"></script></p>
</div>
<div id="under-article-ad"></div>
<hr>
<link rel="stylesheet" type="text/css" media="screen" href="https://www.newswars.com/wp-content/themes/newswars/assets/css/jssocials.css" />
<link rel="stylesheet" type="text/css" media="screen" href="https://www.newswars.com/wp-content/themes/newswars/assets/css/jssocials-theme-flat.css" />
<script type="text/javascript" src="https://www.newswars.com/wp-content/themes/newswars/assets/js/jssocials.min.js"></script>
<script type="text/javascript">
	jsSocials.shares.print = {
		label:'Print',
		logo: 'fa fa-print',
		shareUrl: 'javascript:window.print();',
		countUrl: '',
		shareIn: 'self',
		getCount: function(data) {
			return 0;
		},
		on: {
			click: function (event) {
				return window.print();
			}
		}
	};

	(function ($) {
		$(document).ready(function () {
			var $el = $("#share-links").jsSocials({
				showCount: true,
				showLabel: false,
				shares: ['facebook', 'twitter', 'email', 'print']
			});
		});
	})(jQuery);
</script>
<div id="share-links" class="social-share-wrapper left"></div> <hr>
</article>
<div id="comment_thread">
<div class="" id="coral_talk_262661884"></div>
<script src="https://platform.cmmtr.com/static/embed.js" async onload="
		Coral.talkStream = Coral.Talk.render(document.getElementById('coral_talk_262661884'), {
			talk: 'https://platform.cmmtr.com'
		});
	"></script>
</div>
</main>
</div>
<aside id="secondary" class="widget-area">
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="side-ad"></div></div></section> <section id="trending-posts-2" class="widget trending_posts_widget"> <h2 class="widget-title">Trending</h2> <ul class="trending-posts-wrapper">
<li class="trending-post-item">
<a href="https://www.newswars.com/major-new-zealand-bookstore-bans-sale-of-jordan-petersons-12-rules-for-life/" class="">
<span>
Major New Zealand Bookstore Bans Sale of Jordan Peterson&#8217;s 12 Rules For Life </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/03/210319book-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/watch-live-manipulate-intimidate-dominate-how-the-left-is-destroying-freedom-with-censorship/" class="">
<span>
Watch Live: Manipulate, Intimidate, Dominate: How The Left Is Destroying Freedom With Censorship </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/03/9-15-17-freespeech-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/just-37-firearms-have-been-surrendered-to-police-in-new-zealand-following-mosque-massacre/" class="">
<span>
Just 37 Firearms Have Been Surrendered to Police in New Zealand Following Mosque Massacre </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/03/210319gun-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/watch-share-save-the-first-amendment-stop-big-tech-censorship-50-hour-emergency-broadcast/" class="">
<span>
Watch &#038; Share: Save The First Amendment, Stop Big Tech Censorship 50-Hour Emergency Broadcast </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/03/unnamed-file-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/trump-has-huge-lead-over-democrat-rivals-among-white-working-class-voters/" class="">
<span>
Trump Has Huge Lead Over Democrat Rivals Among White Working-class Voters </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/06/trump-1-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/sheriffs-who-wont-enforce-anti-gun-red-flag-law-should-resign-colo-ag/" class="">
<span>
Sheriffs Who Won&#8217;t Enforce Anti-Gun &#8216;Red Flag&#8217; Law Should &#8216;Resign&#8217; &#8211; Colo. AG </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/05/Guns-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/surprise-eu-report-declares-un-migration-pact-legally-binding-after-all/" class="">
<span>
Surprise! EU Report Declares UN Migration Pact Legally Binding After All </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/06/6-12-18-eu-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/ms-13-members-who-stabbed-burned-victim-were-resettled-as-refugees/" class="">
<span>
MS-13 Members Who Stabbed, Burned Victim Were Resettled as Refugees </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/05/MS-13-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/nearly-400-illinois-priests-deacons-accused-of-sexual-misconduct/" class="">
<span>
Nearly 400 Illinois Priests, Deacons Accused of Sexual Misconduct </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/03/Clergy-abuse-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/beto-orourke-predicts-he-could-win-texas-in-2020/" class="">
<span>
Beto O’Rourke Predicts He Could Win Texas in 2020 </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/03/trump-beto3457-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
</ul>
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="side-long-ad"></div></div></section></aside>
</div>
<footer class="site-footer">
<div class="site-info">
<p>
<span>© 2019 NewsWars</span>
<a href="https://www.infowars.com/digital-millennium-copyright-act/" target="_blank">Digital Millennium Copyright Act Notice</a>
<a href="https://www.infowars.com/terms-of-service/#three" target="_blank">Privacy Policy</a>
<a href="/cdn-cgi/l/email-protection#2f494a4a4b4d4e4c446f46414940584e5d5c014c4042">Contact Us</a>
</p>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/vendor/jquery.min.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/scripts.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
</body>
</html>
