<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="Breaking News and Information with a strong bias for telling the truth. Censored news and analysis that you won't find anywhere else.">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>SNL Mocks Tucker Carlson, Roger Stone in Cold Open &#8211; NewsWars</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsWars &raquo; Feed" href="https://www.newswars.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsWars &raquo; Comments Feed" href="https://www.newswars.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsWars &raquo; SNL Mocks Tucker Carlson, Roger Stone in Cold Open Comments Feed" href="https://www.newswars.com/snl-mocks-tucker-carlson-roger-stone-in-cold-open/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newswars.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newswars-style-css' href='https://www.newswars.com/wp-content/themes/newswars/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.newswars.com/wp-content/themes/newswars/assets/css/font-awesome.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-lib-css-css' href='https://www.newswars.com/wp-content/themes/newswars/assets/css/cookieconsent.min.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/cookieconsent.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/gdpr-cookie-consent.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://www.newswars.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newswars.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newswars.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Roger Stone, ahead of arraignment, says he would discuss cooperating with special counsel' href='https://www.newswars.com/roger-stone-ahead-of-arraignment-says-he-would-discuss-cooperating-with-special-counsel/' />
<link rel='next' title='Exclusive: Roger Stone Sits Down With Infowars To Discuss Political Witch Hunt Against President Trump' href='https://www.newswars.com/infowars-lands-in-florida-to-get-exclusive-story-on-roger-stone-political-witch-hunt/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="https://www.newswars.com/snl-mocks-tucker-carlson-roger-stone-in-cold-open/" />
<link rel='shortlink' href='https://www.newswars.com/?p=252175' />
<link rel="alternate" type="application/json+oembed" href="https://www.newswars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newswars.com%2Fsnl-mocks-tucker-carlson-roger-stone-in-cold-open%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newswars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newswars.com%2Fsnl-mocks-tucker-carlson-roger-stone-in-cold-open%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.newswars.com/?wordfence_lh=1&hid=2BF3078B7F86F923F5078858094A6F3D');
</script><link rel="pingback" href="https://www.newswars.com/xmlrpc.php"><meta property="og:title" content="SNL Mocks Tucker Carlson, Roger Stone in Cold Open" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newswars.com/snl-mocks-tucker-carlson-roger-stone-in-cold-open/" />
<meta property="og:site_name" content="NewsWars" />
<meta property="og:image" content="https://www.newswars.com/wp-content/uploads/2019/01/snl.jpg" />
<meta property="og:description" content="Left attempts to discredit Fox hosts, Trump associates." />
<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
	var mapping = googletag.sizeMapping()
		.addSize([480, 60], [468, 60])
		.addSize([980, 100],[620, 100])
		.addSize([768, 100],[300, 250])
		.addSize([0, 0], [300, 50])
	.build();

	googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-620x100', [620, 100], 'div-gpt-ad-1415299254516-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-300', [300, 250], 'div-gpt-ad-1403197269028-0').addService(googletag.pubads());

	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script>

<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-6888464-22', 'auto');
		ga('send', 'pageview');
	</script>
<style type="text/css">
		.big-ad, .big-ad img,
		.ad, .ad img {
			width: 100%;
		}
		article p script + br:first-of-type {
  			display: none;
		}
		.wp-caption-text {
			font-size: 10pt;
			font-family: Georgia, sans-serif;
			font-size: 10pt;
		}

	</style>
<script type="text/javascript">

		const IFWAds = {
		init: async () => {
			try {
				const response = await fetch('https://ads.infowarsmedia.com/ads.json');
				const json = await response.json();
				const ads = json.ads;

				jQuery(document).ready(function () {
					if (ads.nw.top) {
						IFWAds.inject('header#masthead', ads.nw.top, true);
					}

					if (ads.nw.underArticle) {
						IFWAds.inject('#under-article-ad', ads.nw.underArticle, false);
					}

					if (ads.nw.side) {
						IFWAds.inject('#side-ad', ads.nw.side, false);
					}

					if (ads.nw.sideLong) {
						IFWAds.inject('#side-long-ad', ads.nw.sideLong, false);
					}
				});
			}
			catch (e) {
				console.error(e);
			}
		},
		inject: async (selector, ad, before) => {
			(function ($, selector, ad, before) {
			var $el = $(selector);
			var template = `<div class="ad"><a href="${ad.link}" target="_blank"><img src="${ad.image}"/></a></div>`;

			if ($el.length > 0) {
				if (before) {
				$el.prepend(template);
				}
				else {
				$el.append(template);
				}
			}
			})(jQuery, selector, ad, before);
		}
		};

		IFWAds.init();

	</script>
</head>
<body class="post-template-default single single-post postid-252175 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
<div id="page" class="site">

<header id="masthead" class="site-header-wrapper">
<div class="site-header-top">
<nav id="siteMobileNavigation" class="mobile-navigation">
<button class="menu-toggle btn btn-secondary btn-sm" aria-controls="primary-menu" aria-expanded="false">
<i class="ion-navicon-round"></i>
<span>Sections</span>
</button>
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1520"><a href="https://www.newswars.com/special-reports/">Special Reports</a></li>
<li id="menu-item-1521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1521"><a href="https://www.newswars.com/u-s-news/">U.S. News</a></li>
<li id="menu-item-1523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1523"><a href="https://www.newswars.com/world-news/">World News</a></li>
<li id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://www.newswars.com/economy/">Economy</a></li>
<li id="menu-item-1515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a href="https://www.newswars.com/government/">Government</a></li>
<li id="menu-item-1522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"><a href="https://www.newswars.com/world-at-war/">World at War</a></li>
<li id="menu-item-1516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1516"><a href="https://www.newswars.com/health/">Health</a></li>
<li id="menu-item-1519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1519"><a href="https://www.newswars.com/science-tech/">Science &#038; Tech</a></li>
<li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://www.newswars.com/globalism/">Globalism</a></li>
<li id="menu-item-1517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1517"><a href="https://www.newswars.com/hot-news/">Hot News</a></li>
</ul></div> <div id="mobileOverlay"></div>
</nav>
<div class="site-branding-mobile">
<div class="site-logo">
<a href="https://www.newswars.com/" rel="home">
<img src="https://www.newswars.com/wp-content/themes/newswars/assets/images/newswars-logo.png">
</a>
</div>
</div>
<div class="cta-buttons">
<a href="/stream/live" class="btn btn-info btn-sm">
Watch Live
</a>
<a href="/feed/custom_feed_rss" class="btn btn-warning btn-sm"><span class="icon ion-social-rss"></span></a>
</div>
</div>
<div class="site-header-bottom">
<div class="site-branding-main">
<a class="site-logo" href="https://www.newswars.com/" rel="home">
<img src="https://www.newswars.com/wp-content/themes/newswars/assets/images/newswars-logo.png" />
<div class="navbar-slogan">Battling tyranny worldwide</div>
</a>
<div class="navbar-date-video">
<span class="date">
Sunday, January 27, 2019 </span>
<span class="divider">|</span>
<a href="/stream/live" class="video">
<span class="icon ion-ios-videocam"></span>
<span>Video</span>
</a>
</div>
</div>
<nav id="siteMainNavigation" class="main-navigation">
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1520"><a href="https://www.newswars.com/special-reports/">Special Reports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1521"><a href="https://www.newswars.com/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1523"><a href="https://www.newswars.com/world-news/">World News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://www.newswars.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a href="https://www.newswars.com/government/">Government</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"><a href="https://www.newswars.com/world-at-war/">World at War</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1516"><a href="https://www.newswars.com/health/">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1519"><a href="https://www.newswars.com/science-tech/">Science &#038; Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://www.newswars.com/globalism/">Globalism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1517"><a href="https://www.newswars.com/hot-news/">Hot News</a></li>
</ul></div> </nav>
</div>
</header>
<div id="content" class="site-content">
<header class="entry-header">
<div class="entry-image-header-wrapper" style="background-image: url(https://www.newswars.com/wp-content/uploads/2019/01/snl.jpg);">
<div class="entry-image-header">
<h1 class="entry-title small">
SNL Mocks Tucker Carlson, Roger Stone in Cold Open </h1>
<h3 class="entry-subtitle">
Left attempts to discredit Fox hosts, Trump associates. </h3>
</div>
</div>
<div class="entry-media-credits">
<p class="image-credits">Image Credits:&#32;<a href="" target="_blank">screenshot/YouTube</a>.</p> </div>
<div class="entry-meta">
<span class="entry-author">
By
Newswars.com </span>
Sunday, January 27, 2019 </div>
</header>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<link rel="stylesheet" type="text/css" media="screen" href="https://www.newswars.com/wp-content/themes/newswars/assets/css/jssocials.css" />
<link rel="stylesheet" type="text/css" media="screen" href="https://www.newswars.com/wp-content/themes/newswars/assets/css/jssocials-theme-flat.css" />
<script type="text/javascript" src="https://www.newswars.com/wp-content/themes/newswars/assets/js/jssocials.min.js"></script>
<script type="text/javascript">
	jsSocials.shares.print = {
		label:'Print',
		logo: 'fa fa-print',
		shareUrl: 'javascript:window.print();',
		countUrl: '',
		shareIn: 'self',
		getCount: function(data) {
			return 0;
		},
		on: {
			click: function (event) {
				return window.print();
			}
		}
	};

	(function ($) {
		$(document).ready(function () {
			var $el = $("#share-links").jsSocials({
				showCount: true,
				showLabel: false,
				shares: ['facebook', 'twitter', 'email', 'print']
			});
		});
	})(jQuery);
</script>
<div id="share-links" class="social-share-wrapper "></div>
<article id="post-252175" class="post-252175 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories">
<div class="entry-content">
<p><strong>Saturday Night Live went after Fox News hosts and Trump associates during its cold open, including recently indicted Trump advisor Roger Stone.</strong></p>
<p>The skit opens with Fox hosts &#8220;Tucker Carlson&#8221; and &#8220;Jeanine Pirro&#8221; discussing President Trump&#8217;s decision to reopen the government.</p>
<p><iframe width="620" height="349" src="https://www.youtube.com/embed/Sld27PfAF3M" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Further along in the segment, &#8220;Carlson&#8221; interviews Steve Martin&#8217;s overacted and poor portrayal of Roger Stone.</p>
<p>&#8220;Honestly, I think I&#8217;m the happiest I&#8217;ve ever been in my whole life,&#8221; Martin&#8217;s Stone says. &#8220;I mean, seven felonies &#8211; I can&#8217;t even count that high! How cool is that?&#8221;</p>
<p>The bit goes on to make the point that despite the fact Stone is 66 years old, has no criminal record, and isn&#8217;t a flight risk, FBI Special Counsel Robert Mueller&#8217;s decision to raid Stone&#8217;s home in the early morning was justified.</p>
<p>&#8220;I&#8217;m 66! I&#8217;m almost as old as Sting!&#8221; Martin&#8217;s Stone shouts.</p>
<p><em><strong>Visit <a href="https://www.stonedefensefund.com/" rel="noopener" target="_blank">StoneDefenseFund.com</a> to support Roger Stone&#8217;s legal battle against Mueller&#8217;s Deep State cronies!</strong></em></p>
<hr>
<div class='ifw-player' data-video-id='5c4d304cb8bfd8001c302655'></div>
<p><script src='https://www.infowarsmedia.com/js/player.js' async></script></p>
<p><em><a href="https://www.infowars.com/watch/?video=5c4d304cb8bfd8001c302655" rel="noopener" target="_blank">Roger Stone joins Alex Jones the day after his arrest by Robert Mueller&#8217;s corrupt FBI to share his emergency message to Donald Trump and the American People.</a></em></p>
</div>
<div id="under-article-ad"></div>
<hr>
<link rel="stylesheet" type="text/css" media="screen" href="https://www.newswars.com/wp-content/themes/newswars/assets/css/jssocials.css" />
<link rel="stylesheet" type="text/css" media="screen" href="https://www.newswars.com/wp-content/themes/newswars/assets/css/jssocials-theme-flat.css" />
<script type="text/javascript" src="https://www.newswars.com/wp-content/themes/newswars/assets/js/jssocials.min.js"></script>
<script type="text/javascript">
	jsSocials.shares.print = {
		label:'Print',
		logo: 'fa fa-print',
		shareUrl: 'javascript:window.print();',
		countUrl: '',
		shareIn: 'self',
		getCount: function(data) {
			return 0;
		},
		on: {
			click: function (event) {
				return window.print();
			}
		}
	};

	(function ($) {
		$(document).ready(function () {
			var $el = $("#share-links").jsSocials({
				showCount: true,
				showLabel: false,
				shares: ['facebook', 'twitter', 'email', 'print']
			});
		});
	})(jQuery);
</script>
<div id="share-links" class="social-share-wrapper left"></div> <hr>
</article>
<div id="comment_thread">
<div class="" id="coral_talk_665342050"></div>
<script src="https://comments.ifw.io/static/embed.js" async onload="
		Coral.talkStream = Coral.Talk.render(document.getElementById('coral_talk_665342050'), {
			talk: 'https://comments.ifw.io'
		});
	"></script>
</div>
</main>
</div>
<aside id="secondary" class="widget-area">
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="side-ad"></div></div></section> <section id="trending-posts-2" class="widget trending_posts_widget"> <h2 class="widget-title">Trending</h2> <ul class="trending-posts-wrapper">
<li class="trending-post-item">
<a href="https://www.newswars.com/infowars-lands-in-florida-to-get-exclusive-story-on-roger-stone-political-witch-hunt/" class="">
<span>
Exclusive: Roger Stone Sits Down With Infowars To Discuss Political Witch Hunt Against President Trump </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/01/rogerowen-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/snl-mocks-tucker-carlson-roger-stone-in-cold-open/" class="">
<span>
SNL Mocks Tucker Carlson, Roger Stone in Cold Open </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/01/snl-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/roger-stone-ahead-of-arraignment-says-he-would-discuss-cooperating-with-special-counsel/" class="">
<span>
Roger Stone, ahead of arraignment, says he would discuss cooperating with special counsel </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-27-at-17.06.24-150x150.png" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/doomsday-experts-warn-of-civilization-ending-information-wars/" class="">
<span>
Doomsday &#8220;Experts&#8221; Warn Of Civilization-Ending Information Wars </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/12/world-map-cyber-internet-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/president-pelosi-house-speaker-holds-public-bill-signings-to-compete-with-trump/" class="">
<span>
PRESIDENT PELOSI? House Speaker holds public bill signings — to compete with Trump? </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/06/Pelosi-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/china-responds-to-george-soros/" class="">
<span>
China Responds To George Soros </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/06/1-18-18-soros-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/washington-post-fashionista-rips-maga-hat-as-brimming-with-grotesque-hubris/" class="">
<span>
Washington Post Fashionista Rips MAGA Hat as &#8216;Brimming with Grotesque Hubris&#8217; </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/07/trump-maga-hat52-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/military-eyes-abu-sayyaf-behind-twin-blasts-in-jolo/" class="">
<span>
Military eyes Abu Sayyaf behind twin blasts in Jolo </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/01/20190127-jolo-bombing-4113-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/report-hillary-clinton-still-wont-rule-out-2020-presidential-bid/" class="">
<span>
Report: Hillary Clinton Still Won&#8217;t Rule Out 2020 Presidential Bid </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/05/Hillary-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/snopes-refuses-to-correct-nathan-phillips-stolen-valor-fact-check-google-facebook-promote-disinfo/" class="">
<span>
Snopes Refuses To Correct Nathan Phillips &#8216;Stolen Valor&#8217; Fact Check; Google &#038; Facebook Promote Disinfo </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2019/01/nathanphillips-1-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
</ul>
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="side-long-ad"></div></div></section></aside>
</div>
<footer class="site-footer">
<div class="site-info">
<p>
<span>© 2019 NewsWars</span>
<a href="https://www.infowars.com/digital-millennium-copyright-act/" target="_blank">Digital Millennium Copyright Act Notice</a>
<a href="https://www.infowars.com/terms-of-service/#three" target="_blank">Privacy Policy</a>
<a href="/cdn-cgi/l/email-protection#ff999a9a9b9d9e9c94bf96919990889e8d8cd19c9092">Contact Us</a>
</p>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/vendor/jquery.min.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/scripts.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
</body>
</html>
