<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="Breaking News and Information with a strong bias for telling the truth. Censored news and analysis that you won't find anywhere else.">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Livestream: Tear Gas Fired Over Paris Riots &#8211; NewsWars</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsWars &raquo; Feed" href="https://www.newswars.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsWars &raquo; Comments Feed" href="https://www.newswars.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsWars &raquo; Livestream: Tear Gas Fired Over Paris Riots Comments Feed" href="https://www.newswars.com/watch-tear-gas-fired-over-paris-riots/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newswars.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vuukle-widget-css' href='https://www.newswars.com/wp-content/plugins/free-comments-for-wordpress-vuukle/widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.newswars.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='newswars-style-css' href='https://www.newswars.com/wp-content/themes/newswars/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.newswars.com/wp-content/themes/newswars/assets/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-lib-css-css' href='https://www.newswars.com/wp-content/themes/newswars/assets/css/cookieconsent.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.21","api_key":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/plugins/free-comments-for-wordpress-vuukle/widget.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/cookieconsent.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/gdpr-cookie-consent.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.newswars.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newswars.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newswars.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Trump: Paris Climate Accord &#8216;Isn&#8217;t Working Out So Well For Paris&#8217; As Riots Engulf City' href='https://www.newswars.com/trump-paris-climate-accord-isnt-working-out-so-well-for-paris-as-riots-engulf-city/' />
<link rel='next' title='Alex Jones: Tucker Carlson Is Wrong About Trump Not Delivering' href='https://www.newswars.com/alex-jones-tucker-carlson-is-wrong-about-trump-not-delivering/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.newswars.com/watch-tear-gas-fired-over-paris-riots/" />
<link rel='shortlink' href='https://www.newswars.com/?p=247994' />
<link rel="alternate" type="application/json+oembed" href="https://www.newswars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newswars.com%2Fwatch-tear-gas-fired-over-paris-riots%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newswars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newswars.com%2Fwatch-tear-gas-fired-over-paris-riots%2F&#038;format=xml" />
<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
<link rel="dns-prefetch" href="https://api.vuukle.com/">
<link rel="dns-prefetch" href="https://vuukle.com/">
<link rel="pingback" href="https://www.newswars.com/xmlrpc.php"><meta property="og:title" content="Livestream: Tear Gas Fired Over Paris Riots" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newswars.com/watch-tear-gas-fired-over-paris-riots/" />
<meta property="og:site_name" content="NewsWars" />
<meta property="og:image" content="https://www.newswars.com/wp-content/uploads/2018/12/12818ParisGetty.jpg" />
<meta property="og:description" content="Injured protestors dragged to safety" />
<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
	var mapping = googletag.sizeMapping()
		.addSize([480, 60], [468, 60])
		.addSize([980, 100],[620, 100])
		.addSize([768, 100],[300, 250])
		.addSize([0, 0], [300, 50])
	.build();

	googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-620x100', [620, 100], 'div-gpt-ad-1415299254516-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-300', [300, 250], 'div-gpt-ad-1403197269028-0').addService(googletag.pubads());

	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script>

<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-6888464-22', 'auto');
		ga('send', 'pageview');
	</script>
<style type="text/css">
		.big-ad, .big-ad img,
		.ad, .ad img {
			width: 100%;
		}
	</style>
<script type="text/javascript">

		const IFWAds = {
		init: async () => {
			try {
				const response = await fetch('https://ads.infowarsmedia.com/ads.json');
				const json = await response.json();
				const ads = json.ads;

				jQuery(document).ready(function () {
					if (ads.nw.top) {
						IFWAds.inject('header#masthead', ads.nw.top, true);
					}

					if (ads.nw.underArticle) {
						IFWAds.inject('#under-article-ad', ads.nw.underArticle, false);
					}

					if (ads.nw.side) {
						IFWAds.inject('#side-ad', ads.nw.side, false);
					}

					if (ads.nw.sideLong) {
						IFWAds.inject('#side-long-ad', ads.nw.sideLong, false);
					}
				});
			}
			catch (e) {
				console.error(e);
			}
		},
		inject: async (selector, ad, before) => {
			(function ($, selector, ad, before) {
			var $el = $(selector);
			var template = `<div class="ad"><a href="${ad.link}" target="_blank"><img src="${ad.image}"/></a></div>`;

			if ($el.length > 0) {
				if (before) {
				$el.prepend(template);
				}
				else {
				$el.append(template);
				}
			}
			})(jQuery, selector, ad, before);
		}
		};

		IFWAds.init();

	</script>
</head>
<body class="post-template-default single single-post postid-247994 single-format-standard">
<div id="page" class="site">

<header id="masthead" class="site-header-wrapper">
<div class="site-header-top">
<nav id="siteMobileNavigation" class="mobile-navigation">
<button class="menu-toggle btn btn-secondary btn-sm" aria-controls="primary-menu" aria-expanded="false">
<i class="ion-navicon-round"></i>
<span>Sections</span>
</button>
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1520"><a href="https://www.newswars.com/special-reports/">Special Reports</a></li>
<li id="menu-item-1521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1521"><a href="https://www.newswars.com/u-s-news/">U.S. News</a></li>
<li id="menu-item-1523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1523"><a href="https://www.newswars.com/world-news/">World News</a></li>
<li id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://www.newswars.com/economy/">Economy</a></li>
<li id="menu-item-1515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a href="https://www.newswars.com/government/">Government</a></li>
<li id="menu-item-1522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"><a href="https://www.newswars.com/world-at-war/">World at War</a></li>
<li id="menu-item-1516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1516"><a href="https://www.newswars.com/health/">Health</a></li>
<li id="menu-item-1519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1519"><a href="https://www.newswars.com/science-tech/">Science &#038; Tech</a></li>
<li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://www.newswars.com/globalism/">Globalism</a></li>
<li id="menu-item-1517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1517"><a href="https://www.newswars.com/hot-news/">Hot News</a></li>
</ul></div> <div id="mobileOverlay"></div>
</nav>
<div class="site-branding-mobile">
<div class="site-logo">
<a href="https://www.newswars.com/" rel="home">
<img src="https://www.newswars.com/wp-content/themes/newswars/assets/images/newswars-logo.png">
</a>
</div>
</div>
<div class="cta-buttons">
<a href="/stream/live" class="btn btn-info btn-sm">
Watch Live
</a>
<a href="/feed/custom_feed_rss" class="btn btn-warning btn-sm"><span class="icon ion-social-rss"></span></a>
</div>
</div>
<div class="site-header-bottom">
<div class="site-branding-main">
<a class="site-logo" href="https://www.newswars.com/" rel="home">
<img src="https://www.newswars.com/wp-content/themes/newswars/assets/images/newswars-logo.png" />
<div class="navbar-slogan">Battling tyranny worldwide</div>
</a>
<div class="navbar-date-video">
<span class="date">
Saturday, December 8, 2018 </span>
<span class="divider">|</span>
<a href="/stream/live" class="video">
<span class="icon ion-ios-videocam"></span>
<span>Video</span>
</a>
</div>
</div>
<nav id="siteMainNavigation" class="main-navigation">
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1520"><a href="https://www.newswars.com/special-reports/">Special Reports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1521"><a href="https://www.newswars.com/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1523"><a href="https://www.newswars.com/world-news/">World News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="https://www.newswars.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a href="https://www.newswars.com/government/">Government</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"><a href="https://www.newswars.com/world-at-war/">World at War</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1516"><a href="https://www.newswars.com/health/">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1519"><a href="https://www.newswars.com/science-tech/">Science &#038; Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://www.newswars.com/globalism/">Globalism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1517"><a href="https://www.newswars.com/hot-news/">Hot News</a></li>
</ul></div> </nav>
</div>
</header>
<div id="content" class="site-content">
<header class="entry-header">
<div class="entry-image-header-wrapper" style="background-image: url(https://www.newswars.com/wp-content/uploads/2018/12/12818ParisGetty.jpg);">
<div class="entry-image-header">
<h1 class="entry-title small">
Livestream: Tear Gas Fired Over Paris Riots </h1>
<h3 class="entry-subtitle">
Injured protestors dragged to safety </h3>
</div>
</div>
<div class="entry-media-credits">
<p class="image-credits">Image Credits:&#32;<a href="" target="_blank">Jeff J Mitchell / Staff / Getty</a>.</p> </div>
<div class="entry-meta">
<span class="entry-author">
By
Dan Lyman </span>
Saturday, December 08, 2018 </div>
</header>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<link rel="stylesheet" type="text/css" media="screen" href="https://www.newswars.com/wp-content/themes/newswars/assets/css/jssocials.css" />
<link rel="stylesheet" type="text/css" media="screen" href="https://www.newswars.com/wp-content/themes/newswars/assets/css/jssocials-theme-flat.css" />
<script type="text/javascript" src="https://www.newswars.com/wp-content/themes/newswars/assets/js/jssocials.min.js"></script>
<script type="text/javascript">
	jsSocials.shares.print = {
		label:'Print',
		logo: 'fa fa-print',
		shareUrl: 'javascript:window.print();',
		countUrl: '',
		shareIn: 'self',
		getCount: function(data) {
			return 0;
		},
		on: {
			click: function (event) {
				return window.print();
			}
		}
	};

	(function ($) {
		$(document).ready(function () {
			var $el = $("#share-links").jsSocials({
				showCount: true,
				showLabel: false,
				shares: ['facebook', 'twitter', 'email', 'print']
			});
		});
	})(jQuery);
</script>
<div id="share-links" class="social-share-wrapper "></div>
<article id="post-247994" class="post-247994 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-globalism">
<div class="entry-content">
<p><strong>Chaos increases in France&#8217;s populist Yellow Vest riots as protestors continue to clash with police.</strong></p>
<p>Newswars.com&#8217;s European correspondent Dan Lyman delivers breaking riot footage from Paris.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/YellowVests?src=hash&amp;ref_src=twsrc%5Etfw">#YellowVests</a> retreating from loud bangs, acrid smoke near Arc de Triomph <a href="https://twitter.com/hashtag/GiletsJaunes?src=hash&amp;ref_src=twsrc%5Etfw">#GiletsJaunes</a> <a href="https://t.co/yGXXtwLgtF">pic.twitter.com/yGXXtwLgtF</a></p>
<p>&mdash; Dan Lyman ❌ (@CitizenAnalyst) <a href="https://twitter.com/CitizenAnalyst/status/1071368269024649216?ref_src=twsrc%5Etfw">December 8, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Injured <a href="https://twitter.com/hashtag/YellowVest?src=hash&amp;ref_src=twsrc%5Etfw">#YellowVest</a> dragged to safety after unknown incident <a href="https://twitter.com/hashtag/GiletsJaunes?src=hash&amp;ref_src=twsrc%5Etfw">#GiletsJaunes</a> <a href="https://t.co/cCNAmBrLi2">pic.twitter.com/cCNAmBrLi2</a></p>
<p>&mdash; Dan Lyman ❌ (@CitizenAnalyst) <a href="https://twitter.com/CitizenAnalyst/status/1071368608037638144?ref_src=twsrc%5Etfw">December 8, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/YellowVests?src=hash&amp;ref_src=twsrc%5Etfw">#YellowVests</a> <a href="https://twitter.com/hashtag/GiletsJaunes?src=hash&amp;ref_src=twsrc%5Etfw">#GiletsJaunes</a> <a href="https://t.co/t2DHReu8TQ">pic.twitter.com/t2DHReu8TQ</a></p>
<p>&mdash; Dan Lyman ❌ (@CitizenAnalyst) <a href="https://twitter.com/CitizenAnalyst/status/1071369432834994176?ref_src=twsrc%5Etfw">December 8, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Louis Vuitton on Champs-Élysées fortified and closed on what would otherwise be a busy Christmas shopping day<a href="https://twitter.com/hashtag/YellowVests?src=hash&amp;ref_src=twsrc%5Etfw">#YellowVests</a> <a href="https://twitter.com/hashtag/GiletsJaunes?src=hash&amp;ref_src=twsrc%5Etfw">#GiletsJaunes</a> <a href="https://t.co/wWaiQm3abj">pic.twitter.com/wWaiQm3abj</a></p>
<p>&mdash; Dan Lyman ❌ (@CitizenAnalyst) <a href="https://twitter.com/CitizenAnalyst/status/1071367476712226816?ref_src=twsrc%5Etfw">December 8, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Update from the ground in <a href="https://twitter.com/hashtag/Paris?src=hash&amp;ref_src=twsrc%5Etfw">#Paris</a> as nightfall approaches <a href="https://twitter.com/hashtag/GiletsJaunes?src=hash&amp;ref_src=twsrc%5Etfw">#GiletsJaunes</a> <a href="https://twitter.com/hashtag/YellowVests?src=hash&amp;ref_src=twsrc%5Etfw">#YellowVests</a> <a href="https://t.co/otYDodKTs8">pic.twitter.com/otYDodKTs8</a></p>
<p>&mdash; Dan Lyman ❌ (@CitizenAnalyst) <a href="https://twitter.com/CitizenAnalyst/status/1071434533051031553?ref_src=twsrc%5Etfw">December 8, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><a href="https://www.newswars.com/watch-populist-riots-rock-paris/" rel="noopener" target="_blank">Click here</a> to watch more breaking Paris riot reports.</p>
<p><iframe width="600" height="337" src="https://www.brighteon.com/embed/5976903293001" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<script>var VUUKLE_EMOTE_SIZE = ""; 
				VUUKLE_EMOTE_IFRAME = ""
			</script><script>var EMOTE_TEXT = ["HAPPY","INDIFFERENT","AMUSED","EXCITED","ANGRY","SAD"]</script><div id="vuukle-emote" class="emotesBoxDiv"></div>
<div id="respond"></div>
<div id="vuukle-comments" class="commentBoxDiv"></div>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
  var commentBoxDiv = document.getElementById("vuukle-comments");
  var commentBoxDivAfter = document.getElementById("comment_thread");
  var cloneCommentBoxDiv = commentBoxDiv.cloneNode(true);

  commentBoxDiv.parentNode.removeChild(commentBoxDiv);
  commentBoxDivAfter.parentNode.insertBefore(cloneCommentBoxDiv, commentBoxDivAfter.nextSibling); 
});
</script>
<script>
    var VUUKLE_CONFIG = {
        apiKey: "5dc88df1-1a8f-42c9-a355-8e70532e6b9a",
        articleId: "247994",
        tags: "",
        author: "Dan Lyman",
        // Lang
       
                wordpressSync: true,
        eventHandler: function (e) { 
                console.log(e);
                if (e.eventType == 'wpSync') {
                    jQuery.ajax({
                        type: 'POST',
                        data: {
                            "action": "save_comment_to_db",
                            "comment_post_ID": e.comment_post_ID,
                            "comment_author": e.comment_author,
                            "comment_author_email": e.comment_author_email,
                            "comment_author_url": e.comment_author_url,
                            "comment_content": e.comment_content,
                            "comment_type": e.comment_type,
                            "comment_parent": e.comment_parent,
                            "user_id": e.user_id,
                            "comment_author_IP": e.comment_author_IP,
                            "comment_agent": e.comment_agent,
                            "comment_approved": e.comment_approved,
                            "comment_date": e.comment_date,
                            "comment_date_gmt": e.comment_date_gmt,
                            "comment_karma": e.comment_karma
                        },
                        url: "/wp-admin/admin-ajax.php",
                        beforeSend: function () {

                        },
                        success: function (data) {

                        }
                    });
                }
        },
                // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
        recommendationsProtocol: "http",
        globalRecommendations: false,
        // Colors
        darkMode: false,
        color: "108ee9",
        // By Widget
        comments: {
            vuukleAuth: false,
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: true,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            transliteration:{
                language: 'en',
                enabledByDefault: false,
            },
            customText: {},
        },
        emotes: {
            enabled: false,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            customText: {},
        },
        powerbar: {
            enabled: false,
            defaultEmote: 1,
            customUrls: {
                facebook: '',
                google: '',
                twitter: '',
                linkedin: '',
            },
            customText: {},
        },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
        s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
            })();
</script>
</div>
<div id="under-article-ad"></div>
<hr>
<link rel="stylesheet" type="text/css" media="screen" href="https://www.newswars.com/wp-content/themes/newswars/assets/css/jssocials.css" />
<link rel="stylesheet" type="text/css" media="screen" href="https://www.newswars.com/wp-content/themes/newswars/assets/css/jssocials-theme-flat.css" />
<script type="text/javascript" src="https://www.newswars.com/wp-content/themes/newswars/assets/js/jssocials.min.js"></script>
<script type="text/javascript">
	jsSocials.shares.print = {
		label:'Print',
		logo: 'fa fa-print',
		shareUrl: 'javascript:window.print();',
		countUrl: '',
		shareIn: 'self',
		getCount: function(data) {
			return 0;
		},
		on: {
			click: function (event) {
				return window.print();
			}
		}
	};

	(function ($) {
		$(document).ready(function () {
			var $el = $("#share-links").jsSocials({
				showCount: true,
				showLabel: false,
				shares: ['facebook', 'twitter', 'email', 'print']
			});
		});
	})(jQuery);
</script>
<div id="share-links" class="social-share-wrapper left"></div> <hr>
</article>
<div id="comment_thread"></div>
</main>
</div>
<aside id="secondary" class="widget-area">
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="side-ad"></div></div></section> <section id="trending-posts-2" class="widget trending_posts_widget"> <h2 class="widget-title">Trending</h2> <ul class="trending-posts-wrapper">
<li class="trending-post-item">
<a href="https://www.newswars.com/expert-macron-too-arrogant-to-quell-yellow-vest-riots/" class="">
<span>
Expert: Macron Too Arrogant To Quell Yellow Vest Riots </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/04/macron-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/video-armed-robbers-chased-out-of-shop-by-pistol-packing-barbers/" class="">
<span>
Video: Armed Robbers Chased Out Of Shop By Pistol-Packing Barbers </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/12/barbersecondamendmentrobbers-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/watch-populist-riots-rock-paris/" class="">
<span>
On-The-Ground Live Coverage: Populist Riots Rock Paris  </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/12/12818YellowParisGetty-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/isis-fights-to-hang-on-a-year-after-defeat-in-iraq/" class="">
<span>
ISIS fights to hang on a year after defeat in Iraq </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/04/ISIS-150x150.png" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/on-the-ground-live-coverage-fire-spreads-near-major-paris-landmarks/" class="">
<span>
Crisis: Fire Spreads Near Major Paris Landmarks </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/12/12818FireGettyParis-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/beta-male-leftists-harass-female-gun-owner-at-the-university-of-akron/" class="">
<span>
Beta Male Leftists Harass Female Gun Owner at the University of Akron </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/12/kaitlinbennett-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/on-the-ground-live-coverage-paris-chaos/" class="">
<span>
Watch: Paris Chaos </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/12/12818YellowGetty-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/alex-jones-tucker-carlson-is-wrong-about-trump-not-delivering/" class="">
<span>
Alex Jones: Tucker Carlson Is Wrong About Trump Not Delivering </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/12/trumptuckeralexjones-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/watch-tear-gas-fired-over-paris-riots/" class="">
<span>
Livestream: Tear Gas Fired Over Paris Riots </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/12/12818ParisGetty-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
<li class="trending-post-item">
<a href="https://www.newswars.com/trump-paris-climate-accord-isnt-working-out-so-well-for-paris-as-riots-engulf-city/" class="">
<span>
Trump: Paris Climate Accord &#8216;Isn&#8217;t Working Out So Well For Paris&#8217; As Riots Engulf City </span>
<img width="150" height="150" src="https://www.newswars.com/wp-content/uploads/2018/11/110718trump2-150x150.jpg" class="alignright wp-post-image" alt="" /> </a>
</li>
<div style="clear: both;"></div>
</ul>
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="side-long-ad"></div></div></section></aside>
</div>
<footer class="site-footer">
<div class="site-info">
<p>
<span>© 2018 NewsWars</span>
<a href="https://www.infowars.com/digital-millennium-copyright-act/" target="_blank">Digital Millennium Copyright Act Notice</a>
<a href="https://www.infowars.com/terms-of-service/#three" target="_blank">Privacy Policy</a>
<a href="/cdn-cgi/l/email-protection#d8bebdbdbcbab9bbb398b1b6beb7afb9aaabf6bbb7b5">Contact Us</a>
</p>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.newswars.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/vendor/jquery.min.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/scripts.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-content/themes/newswars/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.newswars.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>
